<!doctype html>
<html lang="en-US" class="no-js">

<head>

<title>Police response to child sex abuse claims unacceptable, inquiry told | spidercatweb.blog</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="9NyJhDHwgKeK50nmFJEZIqngr9mfbma6CvqJ7q0yQLQ" />

<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://spidercatweb.blog/xmlrpc.php"><meta name="theme-color" content="6e00ff">
<!-- All in One SEO Pack 2.10.1 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<link rel="canonical" href="https://spidercatweb.blog/police-response-to-child-sex-abuse-claims-unacceptable-inquiry-told" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="spidercatweb.blog &raquo; Feed" href="https://spidercatweb.blog/feed" />
<link rel="alternate" type="application/rss+xml" title="spidercatweb.blog &raquo; Comments Feed" href="https://spidercatweb.blog/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="spidercatweb.blog &raquo; Police response to child sex abuse claims unacceptable, inquiry told Comments Feed" href="https://spidercatweb.blog/police-response-to-child-sex-abuse-claims-unacceptable-inquiry-told/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/spidercatweb.blog\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.0.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='f2-tumblr-widget-widget-styles-css'  href='https://spidercatweb.blog/wp-content/plugins/f2-tumblr-widget/css/widget.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='f2-tumblr-widget-custom-style-f2-tumblr-widget-3-css'  href='https://spidercatweb.blog/wp-admin/admin-ajax.php?action=f2_tumblr_dynamic_css&#038;ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='modern-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Fira+Sans%3A400%2C300&#038;subset=latin&#038;ver=2.2.3' type='text/css' media='screen' />
<link rel='stylesheet' id='genericons-neue-css'  href='https://spidercatweb.blog/wp-content/themes/modern/assets/fonts/genericons-neue/genericons-neue.css?ver=2.2.3' type='text/css' media='screen' />
<link rel='stylesheet' id='modern-stylesheet-global-css'  href='https://spidercatweb.blog/wp-content/themes/modern/assets/css/main.css?ver=2.2.3' type='text/css' media='screen' />
<style id='modern-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='olympus-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Abril+Fatface%3A400%2C0%7CHammersmith+One%3A400%2C0%7CEncode+Sans+Expanded%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C0%7CEncode+Sans+Semi+Expanded%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C0%7CEncode+Sans+Semi+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C0&#038;subset=latin-ext%2Clatin%2Cvietnamese&#038;ver=1.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/6.8.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/6.8.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.0.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.0.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h3"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.8.1/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.8.1/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.8.1/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' async defer src='https://apis.google.com/js/platform.js?ver=5.0.2'></script>
<link rel='https://api.w.org/' href='https://spidercatweb.blog/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://spidercatweb.blog/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://spidercatweb.blog/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='National Library of Scotland criticised over tribute to paedophile campaigner #IanDunn #PIE' href='https://spidercatweb.blog/national-library-of-scot-iandunn' />
<meta name="generator" content="WordPress 5.0.2" />
<link rel='shortlink' href='https://wp.me/paljvs-JBu' />
<link rel="alternate" type="application/json+oembed" href="https://spidercatweb.blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fspidercatweb.blog%2Fpolice-response-to-child-sex-abuse-claims-unacceptable-inquiry-told" />
<link rel="alternate" type="text/xml+oembed" href="https://spidercatweb.blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fspidercatweb.blog%2Fpolice-response-to-child-sex-abuse-claims-unacceptable-inquiry-told&#038;format=xml" />
	<!-- Fonts Plugin CSS - https://fontsplugin.com/ -->
	<style>
		body {
font-family: "Abril Fatface";
font-weight: 500;
 }
#site-title, .site-title, #site-title a, .site-title a, .entry-title, .entry-title a, h1, h2, h3, h4, h5, h6 {
font-family: "Hammersmith One";
font-weight: 400;
 }
button, input, select, textarea {
font-family: "Hammersmith One";
font-weight: 600;
 }
#site-title, .site-title, #site-title a, .site-title a, #logo, #logo a, .logo, .logo a {
font-family: "Encode Sans Expanded";
 }
#site-description, .site-description {
font-family: "Encode Sans Expanded";
 }
.menu, .page_item a, .menu-item a {
font-family: "Encode Sans Expanded";
font-weight: 600;
 }
.entry-content, .post-content, .page-content, .post-excerpt, .entry-summary, .entry-excerpt {
font-family: "Encode Sans Semi Expanded";
font-weight: 400;
 }
.entry-title, .entry-title a, .post-title, .post-title a, .page-title, .entry-content h1 {
font-family: "Encode Sans Semi Condensed";
font-weight: 400;
 }
.entry-content h2, .post-content h2, .page-content h2 {
font-family: "Encode Sans Semi Expanded";
 }
.entry-content h3, .post-content h3, .page-content h3 {
font-family: "Encode Sans Semi Expanded";
 }
.entry-content h4, .post-content h4, .page-content h4 {
font-family: "Encode Sans Semi Expanded";
 }
.entry-content h5, .post-content h5, .page-content h5 {
font-family: "Encode Sans Semi Expanded";
 }
.entry-content h6, .post-content h6, .page-content h6 {
font-family: "Encode Sans Semi Expanded";
 }
.widget-title, .widget-area h1, .widget-area h2, .widget-area h3, .widget-area h4, .widgets-area h5, .widget-area h6 {
font-family: "Encode Sans Semi Expanded";
font-weight: 800;
 }
.widget-area {
font-family: "Encode Sans Semi Expanded";
font-weight: 400;
 }
footer h1, footer h2, footer h3, footer h4, footer h5, footer h6,
												.footer h1, .footer h2, .footer h3, .footer h4, .footer h5, .footer h6
												#footer h1, #footer h2, #footer h3, #footer h4, #footer h5, #footer h6 {
font-family: "Encode Sans Expanded";
font-weight: 700;
 }
footer, #footer, .footer, .site-footer {
font-family: "Encode Sans Expanded";
font-weight: 400;
 }
	</style>
	<!-- Fonts Plugin CSS -->
	
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #470089; }
</style>
			<style type="text/css">
				html:not( .jetpack-lazy-images-js-enabled ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Police response to child sex abuse claims unacceptable, inquiry told" />
<meta property="og:url" content="https://spidercatweb.blog/police-response-to-child-sex-abuse-claims-unacceptable-inquiry-told" />
<meta property="og:description" content="A man killed himself after his allegations of being sexually abused as a child in care were dismissed by police, a former director of Barnardo’s Scotland has claimed. Hugh Mackintosh told the Scott…" />
<meta property="article:published_time" content="2019-01-11T00:10:24+00:00" />
<meta property="article:modified_time" content="2019-01-11T00:23:28+00:00" />
<meta property="og:site_name" content="spidercatweb.blog" />
<meta property="og:image" content="https://i2.wp.com/spidercatweb.blog/wp-content/uploads/2019/01/15471658710254155125741768996920.jpg?fit=910%2C476&amp;ssl=1" />
<meta property="og:image:width" content="910" />
<meta property="og:image:height" content="476" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@calamiTcat" />
<meta name="twitter:site" content="@calamiTcat" />
<meta name="twitter:text:title" content="Police response to child sex abuse claims unacceptable, inquiry told" />
<meta name="twitter:image" content="https://i2.wp.com/spidercatweb.blog/wp-content/uploads/2019/01/15471658710254155125741768996920.jpg?fit=910%2C476&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/cropped-1545040999203.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/cropped-1545040999203.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/cropped-1545040999203.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/cropped-1545040999203.png?fit=270%2C270&#038;ssl=1" />
<style id="tt-easy-google-font-styles" type="text/css">p { color: #000000; font-family: 'Verdana'; font-size: 19px; font-style: normal; font-weight: 400; line-height: 1.1; text-decoration: none; text-transform: none; }
h1 { color: #0c0c0c; font-family: 'Century Gothic'; font-size: 20px; font-style: normal; font-weight: 700; line-height: 1.2; text-decoration: none; text-transform: none; }
h2 { font-family: 'Courier New'; font-size: 17px; font-style: normal; font-weight: 400; line-height: 1.1; text-transform: capitalize; }
h3 { }
h4 { }
h5 { }
h6 { }
</style>
</head>


<body class="categories-hidden comment-hidden custom-background has-intro has-navigation-mobile has-post-thumbnail has-posts-layout-equal-height is-singular jetpack-featured-images-archive-enabled jetpack-featured-images-page-enabled jetpack-featured-images-portfolio-disabled jetpack-featured-images-post-enabled no-js no-widgets-sidebar post-template-default postid-175304 posts-layout-columns-4 single single-format-standard single-post tags-hidden wp-custom-logo">

<div id="page" class="site">
<ul class="skip-link-list"><li class="skip-link-list-item"><a class="skip-link screen-reader-text" href="#site-navigation">Skip to main navigation</a></li><li class="skip-link-list-item"><a class="skip-link screen-reader-text" href="#content">Skip to main content</a></li><li class="skip-link-list-item"><a class="skip-link screen-reader-text" href="#colophon">Skip to footer</a></li></ul>

<header id="masthead" class="site-header">


<div class="site-header-navigation"><div class="site-header-inner">

<nav id="site-navigation" class="main-navigation" aria-label="Primary Menu">

		<button id="menu-toggle" class="menu-toggle" aria-controls="menu-primary" aria-expanded="false">Menu</button>

		<div id="site-navigation-container" class="main-navigation-container">
		<div class="menu-search"><form role="search" method="get" class="search-form" action="https://spidercatweb.blog/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div class="menu"><ul id="menu-primary" class="menu-primary" role="menubar"><li id="menu-item-22" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-22"><a target="_blank" href="https://spidercatweb.blog/">Home <span class="expander" aria-hidden="true"></span></a>
<ul class="sub-menu">
	<li id="menu-item-174904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174904"><a target="_blank" href="https://spidercatweb.blog/spooks">Infiltrators</a></li>
	<li id="menu-item-173484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173484"><a target="_blank" href="https://spidercatweb.blog/spooks/gangsters">Scottish Gangsters &#038; Spooks</a></li>
	<li id="menu-item-174570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174570"><a target="_blank" href="https://spidercatweb.blog/footiepaedo">#FootiePaedo</a></li>
	<li id="menu-item-173471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173471"><a target="_blank" href="https://spidercatweb.blog/the-r-a-i-n-s-list">Dr Joan Coleman&#8217;s R.A.I.N.S List</a></li>
	<li id="menu-item-173464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173464"><a href="https://spidercatweb.blog/ritual-abuse-vids">Videos</a></li>
	<li id="menu-item-175178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175178"><a target="_blank" href="https://spidercatweb.blog/human-experimentation">Human Experimentation</a></li>
</ul>
</li>
<li id="menu-item-173390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173390"><a target="_blank" href="https://spidercatweb.blog/wp-admin/">Admin</a></li>
<li class="menu-toggle-skip-link-container"><a href="#menu-toggle" class="menu-toggle-skip-link">Skip to menu toggle button</a></li></ul></div>	</div>

</nav>

</div></div>


<div class="site-header-content"><div class="site-header-inner">


<div class="site-branding">

	<a href="https://spidercatweb.blog/" class="custom-logo-link" rel="home" itemprop="url"><img width="346" height="551" src="https://i0.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/cropped-imageedit_5_3473868433-2.png?fit=346%2C551&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="spidercatweb.blog" itemprop="logo" data-attachment-id="173370" data-permalink="https://spidercatweb.blog/cropped-imageedit_5_3473868433-2-png" data-orig-file="https://i0.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/cropped-imageedit_5_3473868433-2.png?fit=346%2C551&amp;ssl=1" data-orig-size="346,551" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-imageedit_5_3473868433-2.png" data-image-description="&lt;p&gt;https://spidercatweb.blog/wp-content/uploads/2018/12/cropped-imageedit_5_3473868433-2.png&lt;/p&gt;
" data-medium-file="https://i0.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/cropped-imageedit_5_3473868433-2.png?fit=346%2C551&amp;ssl=1" data-large-file="https://i0.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/cropped-imageedit_5_3473868433-2.png?fit=346%2C551&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/cropped-imageedit_5_3473868433-2.png?w=346&amp;ssl=1 346w, https://i0.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/cropped-imageedit_5_3473868433-2.png?resize=300%2C478&amp;ssl=1 300w" data-lazy-sizes="(max-width: 346px) 100vw, 346px" data-lazy-src="https://i0.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/cropped-imageedit_5_3473868433-2.png?fit=346%2C551&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
	<div class="site-branding-text">
					<p class="site-title"><a href="https://spidercatweb.blog/" class="site-title-text" rel="home">spidercatweb.blog</a></p>
				</div>

</div>


</div></div>



</header>


<section id="intro-container" class="intro-container">

	
	<div id="intro" class="intro"><div class="intro-inner">

		
	</div></div>

	
<div id="intro-media" class="intro-media">
	<div id="wp-custom-header" class="wp-custom-header"><img src="https://i2.wp.com/spidercatweb.blog/wp-content/uploads/2019/01/15471658710254155125741768996920.jpg?resize=910%2C476&amp;ssl=1" width="1744" height="372" alt="spidercatweb.blog" /></div></div>

</section>


<div id="content" class="site-content">
<div class="site-content-inner">
	<div id="primary" class="content-area">
		<main id="main" class="site-main">


<article id="post-175304" class="post-175304 post type-post status-publish format-standard has-post-thumbnail hentry category-paedouk category-csa-inquiry-scotland category-scotland category-uk entry is-sticky">

	<div class="entry-media"><figure class="post-thumbnail"><a href="https://i2.wp.com/spidercatweb.blog/wp-content/uploads/2019/01/15471658710254155125741768996920.jpg?fit=910%2C476&#038;ssl=1"><img width="910" height="476" src="https://i2.wp.com/spidercatweb.blog/wp-content/uploads/2019/01/15471658710254155125741768996920.jpg?fit=910%2C476&amp;ssl=1" class="attachment-large size-large wp-post-image jetpack-lazy-image" alt="" data-attachment-id="175307" data-permalink="https://spidercatweb.blog/15471658710254155125741768996920" data-orig-file="https://i2.wp.com/spidercatweb.blog/wp-content/uploads/2019/01/15471658710254155125741768996920.jpg?fit=910%2C476&amp;ssl=1" data-orig-size="910,476" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="15471658710254155125741768996920.jpg" data-image-description="" data-medium-file="https://i2.wp.com/spidercatweb.blog/wp-content/uploads/2019/01/15471658710254155125741768996920.jpg?fit=500%2C262&amp;ssl=1" data-large-file="https://i2.wp.com/spidercatweb.blog/wp-content/uploads/2019/01/15471658710254155125741768996920.jpg?fit=910%2C476&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/spidercatweb.blog/wp-content/uploads/2019/01/15471658710254155125741768996920.jpg?w=910&amp;ssl=1 910w, https://i2.wp.com/spidercatweb.blog/wp-content/uploads/2019/01/15471658710254155125741768996920.jpg?resize=350%2C183&amp;ssl=1 350w, https://i2.wp.com/spidercatweb.blog/wp-content/uploads/2019/01/15471658710254155125741768996920.jpg?resize=500%2C262&amp;ssl=1 500w, https://i2.wp.com/spidercatweb.blog/wp-content/uploads/2019/01/15471658710254155125741768996920.jpg?resize=768%2C402&amp;ssl=1 768w" data-lazy-sizes="(max-width: 910px) 100vw, 910px" data-lazy-src="https://i2.wp.com/spidercatweb.blog/wp-content/uploads/2019/01/15471658710254155125741768996920.jpg?fit=910%2C476&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></figure></div><div class="entry-content-container"><header class="entry-header"><h1 class="entry-title">Police response to child sex abuse claims unacceptable, inquiry told</h1></header>
<footer class="entry-meta entry-meta-top">
<span class="entry-meta-element entry-date posted-on">
	<span class="entry-meta-description label-published">
		Posted on:	</span>
	<a href="https://spidercatweb.blog/police-response-to-child-sex-abuse-claims-unacceptable-inquiry-told" rel="bookmark">
		<time datetime="2019-01-11T00:10:24+00:00" class="published" title="Posted on: January 11, 2019">
			January 11, 2019		</time>
	</a>
	<span class="entry-meta-description label-updated">
		Last updated on:	</span>
	<time class="updated" datetime="2019-01-11T00:23:28+00:00" title="Last updated on: January 11, 2019">
		January 11, 2019	</time>
</span>

<span class="entry-meta-element comments-link">
	<a href="https://spidercatweb.blog/police-response-to-child-sex-abuse-claims-unacceptable-inquiry-told#comments" title="Comments: 0">
		<span class="entry-meta-description">
			Comments:		</span>
		<span class="comments-count">
			0		</span>
	</a>
</span>

<span class="entry-meta-element cat-links">
	<span class="entry-meta-description">
		Categorized in:	</span>
	<a href="https://spidercatweb.blog/category/paedouk" rel="category tag">#PaedoUK</a>, <a href="https://spidercatweb.blog/category/scotland/csa-inquiry-scotland" rel="category tag">csa inquiry scotland</a>, <a href="https://spidercatweb.blog/category/scotland" rel="category tag">Scotland</a>, <a href="https://spidercatweb.blog/category/uk" rel="category tag">UK</a></span>

<span class="entry-meta-element byline author vcard">
	<span class="entry-meta-description">
		Written by:	</span>
	<a href="https://spidercatweb.blog/author/catology" class="url fn n" rel="author">
		WildCat	</a>
</span>
</footer>

	<div class="entry-content"><p><img class="aligncenter jetpack-lazy-image" src="https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2019/01/screenshot_20190111-000755_chrome4460340450931941525.jpg?resize=500%2C482&#038;ssl=1" alt width="500" height="482" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2019/01/screenshot_20190111-000755_chrome4460340450931941525.jpg?resize=500%2C482&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="aligncenter" src="https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2019/01/screenshot_20190111-000755_chrome4460340450931941525.jpg?resize=500%2C482&#038;ssl=1" alt="" width="500" height="482" data-recalc-dims="1" /></noscript></p>
<p>A man killed himself after his allegations of being sexually abused as a child in care were dismissed by police, a former director of Barnardo’s Scotland has claimed.</p>
<p>Hugh Mackintosh told the Scottish Child Abuse Inquiry on Thursday he was approached by the former resident during the mid-1980s with claims against an ex-worker.</p>
<p>The then-assistant director said he believed the man’s account to be “absolutely accurate” so he went to police with the information, but their investigation was “totally, totally unacceptable”.</p>
<p>Mr Mackintosh, now aged in his early 70s, said: “It went absolutely nowhere – I followed it up. I wasn’t overly impressed by the feedback I got from police.</p>
<p>“I thought it was totally dismissed. The feedback to me was the boy, young man, was gay himself.</p>
<p>“I thought it was totally, totally unacceptable.”</p>
<p>The worker concerned had already been dismissed from the East Lothian Barnardo’s home before the allegations surfaced.</p>
<p>His removal came after a similar residential establishment in London had raised concerns about alleged abuse during his time there.</p>
<p>Mr Mackintosh, who was director of Barnardo’s Scotland from 1991 until 2007 and was assistant director for 10 years before that, said the former resident killed himself once the police probe was over.</p>
<p>The inquiry is currently investigating residential childcare establishments run by non-religious and voluntary organisations.</p>
<figure>
<section>
<div>
<blockquote><p>There was a culture I didn&#8217;t find particularly kind or enjoyable.</p></blockquote>
</div>
<p>Hugh Mackintosh</p>
<p>Mr Mackintosh also spoke of establishments which had a “closed culture” which could make it easier for abuse to take place.</p>
<p>The inquiry heard many of the workers were unqualified and did not have proper training for difficult situations such as restraining a child.</p>
<p>Another of Barnardo’s premises, Thorntoun in Kilmarnock, was said to have an “initiation ceremony” for new boys which involved pupils putting them into a cold bath.</p>
<p>Mr Mackintosh said he faced resistance from the home when he ordered it to stop, as</p>
<p>it prevented “worse things” from happening.</p>
<p>He told how he did not feel welcome by the management team when he first took up his assistant director post, but he was not scared to “ruffle a few feathers” in order to tackle key issues.</p>
<p>He said: “Barnardo’s Scotland had this kind of ‘we’re a very caring division, very caring management team’ (attitude). I didn’t find it very caring. I found it had a rather inappropriate sense of humour. There was a culture I didn’t find particularly kind or enjoyable.”</p>
<p>The former director said during the 1980s, he found management would not challenge workers in the organisation’s residential units.</p>
<p>It was heard there was a lack of openness and teams were “reviewing themselves”.</p>
<p>The inquiry, before Lady Smith in Edinburgh, continues on Tuesday.</p>
<p><a href="https://www.eveningexpress.co.uk/news/scotland/police-response-to-child-sex-abuse-claims-unacceptable-inquiry-told/">https://www.eveningexpress.co.uk/news/scotland/police-response-to-child-sex-abuse-claims-unacceptable-inquiry-told/</a></p>
</section>
</figure>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h2 class="sd-title">Share this:</h2><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-175304" class="share-facebook sd-button share-icon no-text" href="https://spidercatweb.blog/police-response-to-child-sex-abuse-claims-unacceptable-inquiry-told?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-175304" class="share-twitter sd-button share-icon no-text" href="https://spidercatweb.blog/police-response-to-child-sex-abuse-claims-unacceptable-inquiry-told?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-175304" class="share-google-plus-1 sd-button share-icon no-text" href="https://spidercatweb.blog/police-response-to-child-sex-abuse-claims-unacceptable-inquiry-told?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://spidercatweb.blog/police-response-to-child-sex-abuse-claims-unacceptable-inquiry-told?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-175304" class="share-pinterest sd-button share-icon no-text" href="https://spidercatweb.blog/police-response-to-child-sex-abuse-claims-unacceptable-inquiry-told?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://api.whatsapp.com/send?text=Police%20response%20to%20child%20sex%20abuse%20claims%20unacceptable%2C%20inquiry%20told%20https%3A%2F%2Fspidercatweb.blog%2Fpolice-response-to-child-sex-abuse-claims-unacceptable-inquiry-told" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://spidercatweb.blog/police-response-to-child-sex-abuse-claims-unacceptable-inquiry-told?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-175304" class="share-skype sd-button share-icon no-text" href="https://spidercatweb.blog/police-response-to-child-sex-abuse-claims-unacceptable-inquiry-told?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-175304" class="share-linkedin sd-button share-icon no-text" href="https://spidercatweb.blog/police-response-to-child-sex-abuse-claims-unacceptable-inquiry-told?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://spidercatweb.blog/police-response-to-child-sex-abuse-claims-unacceptable-inquiry-told?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://spidercatweb.blog/police-response-to-child-sex-abuse-claims-unacceptable-inquiry-told?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://spidercatweb.blog/police-response-to-child-sex-abuse-claims-unacceptable-inquiry-told#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-152843234-175304-5c3865cb68b8a' data-src='https://widgets.wp.com/likes/#blog_id=152843234&amp;post_id=175304&amp;origin=spidercatweb.blog&amp;obj_id=152843234-175304-5c3865cb68b8a' data-name='like-post-frame-152843234-175304-5c3865cb68b8a'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div></div>

	
<footer class="entry-meta entry-meta-bottom"></footer>
<a class="skip-link screen-reader-text focus-position-static" href="#site-navigation">Skip back to main navigation</a></div>
</article>


<div id="comments" class="comments-area">
<div class="comments-area-inner">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/police-response-to-child-sex-abuse-claims-unacceptable-inquiry-told#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://spidercatweb.blog/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea autocomplete="nope"  id="767eba4fb4"  name="767eba4fb4"   cols="45" rows="8" maxlength="65525" required="required"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="nope" style="padding:0;clip:rect(1px, 1px, 1px, 1px);position:absolute !important;white-space:nowrap;height:1px;width:1px;overflow:hidden;" tabindex="-1"></textarea><script type="text/javascript">document.getElementById("comment").setAttribute( "id", "ece290c6b8db5e47309b974c2419affb" );document.getElementById("767eba4fb4").setAttribute( "id", "comment" );</script></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='175304' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
</div>
</div><!-- #comments -->


	<nav class="navigation post-navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://spidercatweb.blog/national-library-of-scot-iandunn" rel="prev"><span class="label">Previous Post</span> <span class="title">National Library of Scotland criticised over tribute to paedophile campaigner #IanDunn #PIE</span></a></div></div>
	</nav><style id="post-navigation-css" type="text/css">.post-navigation .nav-previous a { background-image: url("https://i2.wp.com/spidercatweb.blog/wp-content/uploads/2019/01/id.png?fit=710%2C464&#038;ssl=1"); }</style>

		</main><!-- /#main -->
	</div><!-- /#primary -->
</div><!-- /.site-content-inner -->
</div><!-- /#content -->



<footer id="colophon" class="site-footer">


<div class="site-footer-area footer-area-footer-widgets">
	<div class="footer-widgets-inner site-footer-area-inner">

		<aside id="footer-widgets" class="widget-area footer-widgets" aria-label="Footer widgets">

			<section id="search-8" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://spidercatweb.blog/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></section><section id="grofile-4" class="widget widget-grofile grofile">			<img src="https://secure.gravatar.com/avatar/ead30b0010a075a31ba89af7db12b156?s=320" class="grofile-thumbnail no-grav" alt="WildCat" />
			<div class="grofile-meta">
				<h4><a href="http://gravatar.com/spidercatweb">WildCat</a></h4>
				<p>Hi, I am a 42 yr old Highlander &amp; a Mum to 5 delightful wee toerags! When not being Mum, I spend every spare minute researching &amp; blogging whatever i find.
I can't say everything i've blogged is 100% the truth, but it is what i have found on my journey &amp; what I believe to be the truth.
&amp; I can guarantee there is no deliberate disinfo!
Please feel free to help yourself to anything you find within my site as it is all here to be used although i would greatly appreciate a link back to my blog.  

💜💋 WILDCAT 💋💜  https://www.paypal.me/wildcatscot</p>
			</div>

			
			<h4>
			Personal Links				</h4>
			<ul class="grofile-urls grofile-links">

							<li>
					<a href="https://www.scribd.com">
						Scribd					</a>
				</li>
							<li>
					<a href="https://www.youtube.com">
						YouTube					</a>
				</li>
							<li>
					<a href="https://plus.google.com">
						G+					</a>
				</li>
							<li>
					<a href="https://plus.google.com">
						G+ 2					</a>
				</li>
							<li>
					<a href="https://twitter.com">
						Twitter @calamiTcat					</a>
				</li>
							<li>
					<a href="https://spidercatweb.blog">
						spidercatweb					</a>
				</li>
							<li>
					<a href="">
						Bitchute					</a>
				</li>
							<li>
					<a href="https://spidercatweb.wordpress.com">
						WHERE IS THE OUTRAGE?					</a>
				</li>
						</ul>

		
		<h4>
		Verified Services			</h4>
		<ul class="grofile-urls grofile-accounts">

		
			<li>
				<a href="http://www.blogger.com/profile/13991886291336285410" title="blogger.com on Blogger">
					<span class="grofile-accounts-logo grofile-accounts-blogger accounts_blogger"></span>
				</a>
			</li>

		
			<li>
				<a href="https://www.facebook.com/app_scoped_user_id/1514366668869443/" title="View Profile on Facebook">
					<span class="grofile-accounts-logo grofile-accounts-facebook accounts_facebook"></span>
				</a>
			</li>

		
			<li>
				<a href="http://profiles.google.com/111189244193520916634" title="profiles.google.com on Google+">
					<span class="grofile-accounts-logo grofile-accounts-google accounts_google"></span>
				</a>
			</li>

		
			<li>
				<a href="http://wildcatscot.tumblr.com/" title="wildcatscot on Tumblr">
					<span class="grofile-accounts-logo grofile-accounts-tumblr accounts_tumblr"></span>
				</a>
			</li>

		
			<li>
				<a href="http://twitter.com/calamiTcat" title="@calamiTcat on Twitter">
					<span class="grofile-accounts-logo grofile-accounts-twitter accounts_twitter"></span>
				</a>
			</li>

		
			<li>
				<a href="http://www.youtube.com/channel/UCMiMBhMblQ8-Mdi9u31h6aQ" title="View Channel on YouTube">
					<span class="grofile-accounts-logo grofile-accounts-youtube accounts_youtube"></span>
				</a>
			</li>

				</ul>

		
			<p><a href="http://gravatar.com/spidercatweb" class="grofile-full-link">
				View Full Profile &rarr;			</a></p>

			</section><section id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-time negative"
	data-hide-timeout="15"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
	<a href="https://automattic.com/cookies/" >
		Cookie Policy	</a>
</div>
</section>
		</aside>

	</div>
</div>

<div class="site-footer-area footer-area-site-info">
	<div class="site-footer-area-inner site-info-inner">

		
		<div class="site-info">
			copyright 2018
spidercatweb.blog		</div>

		
	</div>
</div>


</footer>


</div><!-- /#page -->

	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/spidercatweb.blog\/police-response-to-child-sex-abuse-claims-unacceptable-inquiry-told":175304};
	</script>
						<link rel='stylesheet' id='gravatar-card-services-css'  href='https://secure.gravatar.com/css/services.css?ver=2019Janaa' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.8.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201902'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.8.1/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://spidercatweb.blog/wp-content/plugins/f2-tumblr-widget/js/widget.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.8.1/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.8.1/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.8.1/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.8.1/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var $modernBreakpoints = {"s":"448","m":"672","l":"880","xl":"1280","xxl":"1600","xxxl":"1920","xxxxl":"2560"};
/* ]]> */
</script>
<script type='text/javascript' src='https://spidercatweb.blog/wp-content/themes/modern/assets/js/skip-link-focus-fix.js?ver=2.2.3'></script>
<script type='text/javascript' src='https://spidercatweb.blog/wp-content/themes/modern/assets/js/scripts-navigation-accessibility.js?ver=2.2.3'></script>
<script type='text/javascript' src='https://spidercatweb.blog/wp-content/themes/modern/assets/js/scripts-navigation-mobile.js?ver=2.2.3'></script>
<script type='text/javascript' src='https://spidercatweb.blog/wp-content/themes/modern/assets/js/scripts-global.js?ver=2.2.3'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.0.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.0.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.8.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201902#ver=201902' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script type='text/javascript' src='https://stats.wp.com/e-201902.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'152843234',post:'175304',tz:'0',srv:'spidercatweb.blog'} ]);
	_stq.push([ 'clickTrackerInit', '152843234', '175304' ]);
</script>

</body>

</html>
