<!doctype html>
<html lang="en-US" class="no-js">

<head>

<title>NONCE FRED &#8220;the weatherman&#8221; Talbot ~ NO COMMENT &#8211; spidercatweb</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="9NyJhDHwgKeK50nmFJEZIqngr9mfbma6CvqJ7q0yQLQ" />

<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://spidercatweb.blog/xmlrpc.php"><meta name="theme-color" content="3589ff"><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="spidercatweb &raquo; Feed" href="https://spidercatweb.blog/feed" />
<link rel="alternate" type="application/rss+xml" title="spidercatweb &raquo; Comments Feed" href="https://spidercatweb.blog/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="spidercatweb &raquo; NONCE FRED &#8220;the weatherman&#8221; Talbot ~ NO COMMENT Comments Feed" href="https://spidercatweb.blog/nonce-fred-the-weatherman-talbot-no-comment/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/spidercatweb.blog\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='modern-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Fira+Sans%3A400%2C300&#038;subset=latin&#038;ver=2.2.2' type='text/css' media='screen' />
<link rel='stylesheet' id='modern-stylesheet-global-css'  href='https://spidercatweb.blog/wp-content/themes/modern/assets/css/main.css?ver=2.2.2' type='text/css' media='screen' />
<style id='modern-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='social-logos-css'  href='https://spidercatweb.blog/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://spidercatweb.blog/wp-content/plugins/jetpack/css/jetpack.css?ver=6.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://spidercatweb.blog/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://spidercatweb.blog/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h3"};
/* ]]> */
</script>
<script type='text/javascript' src='https://spidercatweb.blog/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' src='https://spidercatweb.blog/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=6.6.1'></script>
<script type='text/javascript' src='https://spidercatweb.blog/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=6.6.1'></script>
<link rel='https://api.w.org/' href='https://spidercatweb.blog/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://spidercatweb.blog/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://spidercatweb.blog/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='TUAM' href='https://spidercatweb.blog/tuam' />
<link rel='next' title='Human Experimentation ~ Scotland' href='https://spidercatweb.blog/human-experimentation-scotland' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="https://spidercatweb.blog/nonce-fred-the-weatherman-talbot-no-comment" />
<link rel='shortlink' href='https://wp.me/paljvs-IQ2' />
<link rel="alternate" type="application/json+oembed" href="https://spidercatweb.blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fspidercatweb.blog%2Fnonce-fred-the-weatherman-talbot-no-comment" />
<link rel="alternate" type="text/xml+oembed" href="https://spidercatweb.blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fspidercatweb.blog%2Fnonce-fred-the-weatherman-talbot-no-comment&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #470089; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="NONCE FRED &#8220;the weatherman&#8221; Talbot ~ NO COMMENT" />
<meta property="og:url" content="https://spidercatweb.blog/nonce-fred-the-weatherman-talbot-no-comment" />
<meta property="og:description" content="via  &nbsp; READ MORE  Paedophile ex weatherman Fred Talbot pleads guilty to molesting 10th victim in his first ever confession NONCE Fred &#8216;the weatherman&#8217; Talbot *GUILTY* Fred The Weat…" />
<meta property="article:published_time" content="2018-10-25T19:32:34+00:00" />
<meta property="article:modified_time" content="2018-10-25T19:32:34+00:00" />
<meta property="og:site_name" content="spidercatweb" />
<meta property="og:image" content="https://i0.wp.com/spidercatweb.blog/wp-content/uploads/2018/10/ytre1.png?fit=613%2C234&amp;ssl=1" />
<meta property="og:image:width" content="613" />
<meta property="og:image:height" content="234" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@calamiTcat" />
<meta name="twitter:site" content="@calamiTcat" />
<meta name="twitter:text:title" content="NONCE FRED &#8220;the weatherman&#8221; Talbot ~ NO COMMENT" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/10/cropped-gg.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/10/cropped-gg.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/10/cropped-gg.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/10/cropped-gg.png?fit=270%2C270&#038;ssl=1" />

</head>


<body class="custom-background has-intro has-masonry-footer has-navigation-mobile has-post-thumbnail has-posts-layout-masonry is-singular jetpack-featured-images-archive-enabled jetpack-featured-images-page-enabled jetpack-featured-images-portfolio-disabled jetpack-featured-images-post-enabled no-js no-widgets-sidebar post-template-default postid-172362 posts-layout-columns-3 single single-format-standard single-post tags-hidden wp-custom-logo">

<div id="page" class="site">
<ul class="skip-link-list"><li class="skip-link-list-item"><a class="skip-link screen-reader-text" href="#site-navigation">Skip to main navigation</a></li><li class="skip-link-list-item"><a class="skip-link screen-reader-text" href="#content">Skip to main content</a></li><li class="skip-link-list-item"><a class="skip-link screen-reader-text" href="#colophon">Skip to footer</a></li></ul>

<header id="masthead" class="site-header">


<div class="site-header-navigation"><div class="site-header-inner">

<nav id="site-navigation" class="main-navigation" aria-label="Primary Menu">

		<button id="menu-toggle" class="menu-toggle" aria-controls="menu-primary" aria-expanded="false">Menu</button>

		<div id="site-navigation-container" class="main-navigation-container">
		<div class="menu-search"><form role="search" method="get" class="search-form" action="https://spidercatweb.blog/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div class="menu"><ul id="menu-primary" class="menu-primary" role="menubar"><li id="menu-item-22" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-22"><a target="_blank" href="https://spidercatweb.blog/">Home</a></li>
<li id="menu-item-75" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75"><a target="_blank" href="https://spidercatweb.blog/about">About Me!</a></li>
<li id="menu-item-74" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74"><a href="https://spidercatweb.blog/contact">Contact</a></li>
<li class="menu-toggle-skip-link-container"><a href="#menu-toggle" class="menu-toggle-skip-link">Skip to menu toggle button</a></li></ul></div>	</div>

</nav>

</div></div>


<div class="site-header-content"><div class="site-header-inner">


<div class="site-branding">

	<a href="https://spidercatweb.blog/" class="custom-logo-link" rel="home" itemprop="url"><img width="981" height="1424" src="https://i0.wp.com/spidercatweb.blog/wp-content/uploads/2018/10/cropped-imageedit_52_9670113869-1.png?fit=981%2C1424&amp;ssl=1" class="custom-logo" alt="spidercatweb" itemprop="logo" srcset="https://i0.wp.com/spidercatweb.blog/wp-content/uploads/2018/10/cropped-imageedit_52_9670113869-1.png?w=981&amp;ssl=1 981w, https://i0.wp.com/spidercatweb.blog/wp-content/uploads/2018/10/cropped-imageedit_52_9670113869-1.png?resize=207%2C300&amp;ssl=1 207w, https://i0.wp.com/spidercatweb.blog/wp-content/uploads/2018/10/cropped-imageedit_52_9670113869-1.png?resize=768%2C1115&amp;ssl=1 768w, https://i0.wp.com/spidercatweb.blog/wp-content/uploads/2018/10/cropped-imageedit_52_9670113869-1.png?resize=705%2C1024&amp;ssl=1 705w" sizes="(max-width: 981px) 100vw, 981px" data-attachment-id="57" data-permalink="https://spidercatweb.blog/cropped-imageedit_52_9670113869-1-png" data-orig-file="https://i0.wp.com/spidercatweb.blog/wp-content/uploads/2018/10/cropped-imageedit_52_9670113869-1.png?fit=981%2C1424&amp;ssl=1" data-orig-size="981,1424" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-imageedit_52_9670113869-1.png" data-image-description="&lt;p&gt;https://spidercatweb.blog/wp-content/uploads/2018/10/cropped-imageedit_52_9670113869-1.png&lt;/p&gt;
" data-medium-file="https://i0.wp.com/spidercatweb.blog/wp-content/uploads/2018/10/cropped-imageedit_52_9670113869-1.png?fit=207%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/spidercatweb.blog/wp-content/uploads/2018/10/cropped-imageedit_52_9670113869-1.png?fit=705%2C1024&amp;ssl=1" /></a>
	<div class="site-branding-text">
					<p class="site-title"><a href="https://spidercatweb.blog/" class="site-title-text" rel="home">spidercatweb</a></p>
				</div>

</div>


</div></div>



</header>


<section id="intro-container" class="intro-container">

	
	<div id="intro" class="intro"><div class="intro-inner">

		
	</div></div>

	
<div id="intro-media" class="intro-media">
	<div id="wp-custom-header" class="wp-custom-header"><img src="https://i0.wp.com/spidercatweb.blog/wp-content/uploads/2018/10/ytre1.png?resize=613%2C234&amp;ssl=1" width="1744" height="372" alt="spidercatweb" /></div></div>

</section>


<div id="content" class="site-content">
<div class="site-content-inner">
	<div id="primary" class="content-area">
		<main id="main" class="site-main">


<article id="post-172362" class="post-172362 post type-post status-publish format-standard has-post-thumbnail hentry category-paedouk category-entertainment category-paedo-teachers-paedouk category-scotland category-uk entry is-sticky">

	<div class="entry-media"><figure class="post-thumbnail"><a href="https://i0.wp.com/spidercatweb.blog/wp-content/uploads/2018/10/ytre1.png?fit=613%2C234&#038;ssl=1"><img width="613" height="234" src="https://i0.wp.com/spidercatweb.blog/wp-content/uploads/2018/10/ytre1.png?fit=613%2C234&amp;ssl=1" class="attachment-large size-large wp-post-image" alt="" srcset="https://i0.wp.com/spidercatweb.blog/wp-content/uploads/2018/10/ytre1.png?w=613&amp;ssl=1 613w, https://i0.wp.com/spidercatweb.blog/wp-content/uploads/2018/10/ytre1.png?resize=300%2C115&amp;ssl=1 300w, https://i0.wp.com/spidercatweb.blog/wp-content/uploads/2018/10/ytre1.png?resize=600%2C229&amp;ssl=1 600w" sizes="(max-width: 613px) 100vw, 613px" data-attachment-id="172363" data-permalink="https://spidercatweb.blog/nonce-fred-the-weatherman-talbot-no-comment/ytre1" data-orig-file="https://i0.wp.com/spidercatweb.blog/wp-content/uploads/2018/10/ytre1.png?fit=613%2C234&amp;ssl=1" data-orig-size="613,234" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ytre1" data-image-description="" data-medium-file="https://i0.wp.com/spidercatweb.blog/wp-content/uploads/2018/10/ytre1.png?fit=600%2C229&amp;ssl=1" data-large-file="https://i0.wp.com/spidercatweb.blog/wp-content/uploads/2018/10/ytre1.png?fit=613%2C234&amp;ssl=1" /></a></figure></div><div class="entry-content-container"><header class="entry-header"><h1 class="entry-title">NONCE FRED &#8220;the weatherman&#8221; Talbot ~ NO COMMENT</h1></header>
<footer class="entry-meta entry-meta-top">
<span class="entry-meta-element entry-date posted-on">
	<span class="entry-meta-description label-published">
		Posted on:	</span>
	<a href="https://spidercatweb.blog/nonce-fred-the-weatherman-talbot-no-comment" rel="bookmark">
		<time datetime="2018-10-25T20:32:34+00:00" class="published" title="Posted on: October 25, 2018">
			October 25, 2018		</time>
	</a>
	<span class="entry-meta-description label-updated">
		Last updated on:	</span>
	<time class="updated" datetime="2018-10-25T20:32:34+00:00" title="Last updated on: October 25, 2018">
		October 25, 2018	</time>
</span>

<span class="entry-meta-element comments-link">
	<a href="https://spidercatweb.blog/nonce-fred-the-weatherman-talbot-no-comment#comments" title="Comments: 0">
		<span class="entry-meta-description">
			Comments:		</span>
		<span class="comments-count">
			0		</span>
	</a>
</span>

<span class="entry-meta-element cat-links">
	<span class="entry-meta-description">
		Categorized in:	</span>
	<a href="https://spidercatweb.blog/category/paedouk" rel="category tag">#PaedoUK</a>, <a href="https://spidercatweb.blog/category/entertainment" rel="category tag">Entertainment</a>, <a href="https://spidercatweb.blog/category/paedouk/paedo-teachers-paedouk" rel="category tag">Paedo Teachers</a>, <a href="https://spidercatweb.blog/category/scotland" rel="category tag">Scotland</a>, <a href="https://spidercatweb.blog/category/uk" rel="category tag">UK</a></span>

<span class="entry-meta-element byline author vcard">
	<span class="entry-meta-description">
		Written by:	</span>
	<a href="https://spidercatweb.blog/author/catology" class="url fn n" rel="author">
		WildCat	</a>
</span>
</footer>

	<div class="entry-content"><p><strong>via <a href="https://holliegreigjustice.wordpress.com/2018/10/25/no-comment/">https://holliegreigjustice.wordpress.com/2018/10/25/no-comment/</a></strong></p>
<p>&nbsp;</p>
<p><strong>READ MORE </strong></p>
<ul>
<li class="entry-title"><strong><a href="https://spidercatweb.blog/fred-the-nonce-talbot" rel="bookmark">Paedophile ex weatherman Fred Talbot pleads guilty to molesting 10th victim in his first ever confession</a></strong></li>
<li class="entry-title"><strong><a href="https://spidercatweb.blog/fred-the-nonce" rel="bookmark">NONCE Fred &#8216;the weatherman&#8217; Talbot *GUILTY*</a></strong></li>
<li class="entry-title"><strong><a href="https://spidercatweb.blog/fred-the-weatherman-faces-child-abuse-trial-for-offences-in-scotland" rel="bookmark">Fred The Weatherman faces child abuse trial for offences in Scotland</a></strong></li>
</ul>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h2 class="sd-title">Share this:</h2><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-172362" class="share-facebook sd-button share-icon no-text" href="https://spidercatweb.blog/nonce-fred-the-weatherman-talbot-no-comment?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-172362" class="share-twitter sd-button share-icon no-text" href="https://spidercatweb.blog/nonce-fred-the-weatherman-talbot-no-comment?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-172362" class="share-google-plus-1 sd-button share-icon no-text" href="https://spidercatweb.blog/nonce-fred-the-weatherman-talbot-no-comment?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://spidercatweb.blog/nonce-fred-the-weatherman-talbot-no-comment?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-172362" class="share-pinterest sd-button share-icon no-text" href="https://spidercatweb.blog/nonce-fred-the-weatherman-talbot-no-comment?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://api.whatsapp.com/send?text=NONCE%20FRED%20%22the%20weatherman%22%20Talbot%20~%20NO%20COMMENT%20https%3A%2F%2Fspidercatweb.blog%2Fnonce-fred-the-weatherman-talbot-no-comment" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://spidercatweb.blog/nonce-fred-the-weatherman-talbot-no-comment?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-172362" class="share-skype sd-button share-icon no-text" href="https://spidercatweb.blog/nonce-fred-the-weatherman-talbot-no-comment?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-172362" class="share-linkedin sd-button share-icon no-text" href="https://spidercatweb.blog/nonce-fred-the-weatherman-talbot-no-comment?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://spidercatweb.blog/nonce-fred-the-weatherman-talbot-no-comment?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://spidercatweb.blog/nonce-fred-the-weatherman-talbot-no-comment?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://spidercatweb.blog/nonce-fred-the-weatherman-talbot-no-comment#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-152843234-172362-5bd33fe202fdd' data-src='https://widgets.wp.com/likes/#blog_id=152843234&amp;post_id=172362&amp;origin=spidercatweb.blog&amp;obj_id=152843234-172362-5bd33fe202fdd' data-name='like-post-frame-152843234-172362-5bd33fe202fdd'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div></div>

	
<footer class="entry-meta entry-meta-bottom"></footer>
<a class="skip-link screen-reader-text focus-position-static" href="#site-navigation">Skip back to main navigation</a></div>
</article>


<div id="comments" class="comments-area">
<div class="comments-area-inner">

	<p class="must-log-in">You must <a href="https://spidercatweb.blog/wp-login.php?redirect_to=https%3A%2F%2Fspidercatweb.blog%2Fnonce-fred-the-weatherman-talbot-no-comment%23respond">log in</a> to post a comment.</p>
</div>
</div><!-- #comments -->


	<nav class="navigation post-navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://spidercatweb.blog/tuam" rel="prev"><span class="label">Previous Post</span> <span class="title">TUAM</span></a></div><div class="nav-next"><a href="https://spidercatweb.blog/human-experimentation-scotland" rel="next"><span class="label">Next Post</span> <span class="title">Human Experimentation ~ Scotland</span></a></div></div>
	</nav><style id="post-navigation-css" type="text/css">.post-navigation .nav-previous a { background-image: url("https://i2.wp.com/spidercatweb.blog/wp-content/uploads/2018/10/Screenshot_20181025-004517_Chrome.jpg?fit=719%2C496&#038;ssl=1"); }.post-navigation .nav-next a { background-image: url("https://i2.wp.com/spidercatweb.blog/wp-content/uploads/2018/10/20181026_022626.jpg?fit=1024%2C768&#038;ssl=1"); }</style>

		</main><!-- /#main -->
	</div><!-- /#primary -->
</div><!-- /.site-content-inner -->
</div><!-- /#content -->



<footer id="colophon" class="site-footer">


<div class="site-footer-area footer-area-footer-widgets">
	<div class="footer-widgets-inner site-footer-area-inner">

		<aside id="footer-widgets" class="widget-area footer-widgets" aria-label="Footer widgets">

			<section id="media_video-37" class="widget widget_media_video"><h2 class="widget-title">Human Experimentation ~ PART 2 ~ Lennox Castle</h2><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-172362-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/k2GeKHOaN0Y?_=1" /><a href="https://youtu.be/k2GeKHOaN0Y">https://youtu.be/k2GeKHOaN0Y</a></video></div></section><section id="media_video-38" class="widget widget_media_video"><h2 class="widget-title">Human Experimentation ~ PART 1 ~ Dr Ewan Cameron</h2><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-172362-2" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/uOORKMTV2zU?_=2" /><a href="https://youtu.be/uOORKMTV2zU">https://youtu.be/uOORKMTV2zU</a></video></div></section><section id="media_video-36" class="widget widget_media_video"><h2 class="widget-title">DUNBLANE Part 6 ~ Dr Ian Oliver, Sir Craig Oliver &#038; David Cameron</h2><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-172362-3" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/dx1t-V2SzcE?_=3" /><a href="https://youtu.be/dx1t-V2SzcE">https://youtu.be/dx1t-V2SzcE</a></video></div></section><section id="media_video-35" class="widget widget_media_video"><h2 class="widget-title">Orkney Interview</h2><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-172362-4" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/cal_K8HaR_8?_=4" /><a href="https://youtu.be/cal_K8HaR_8">https://youtu.be/cal_K8HaR_8</a></video></div></section><section id="media_video-29" class="widget widget_media_video"><h2 class="widget-title">Child sexual abuse in Scotland &#8211; The shocking truth</h2><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-172362-5" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/j3p_ciRryVw?_=5" /><a href="https://youtu.be/j3p_ciRryVw">https://youtu.be/j3p_ciRryVw</a></video></div></section><section id="media_video-25" class="widget widget_media_video"><h2 class="widget-title">Oaks, Acorns, Trees, Groves &#038; Child Sexual Abuse</h2><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-172362-6" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/FistVhil3jk?_=6" /><a href="https://youtu.be/FistVhil3jk">https://youtu.be/FistVhil3jk</a></video></div></section><section id="media_video-26" class="widget widget_media_video"><h2 class="widget-title">DUNBLANE ~ Part 5</h2><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-172362-7" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/hRrKcD40JmE?_=7" /><a href="https://youtu.be/hRrKcD40JmE">https://youtu.be/hRrKcD40JmE</a></video></div></section><section id="media_video-27" class="widget widget_media_video"><h2 class="widget-title">DUNBLANE ~ Part 4</h2><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-172362-8" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/yz3aclP35Gw?_=8" /><a href="https://youtu.be/yz3aclP35Gw">https://youtu.be/yz3aclP35Gw</a></video></div></section><section id="media_video-28" class="widget widget_media_video"><h2 class="widget-title">DUNBLANE ~ Part 3</h2><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-172362-9" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/57Wov6gb2S4?_=9" /><a href="https://youtu.be/57Wov6gb2S4">https://youtu.be/57Wov6gb2S4</a></video></div></section><section id="media_video-22" class="widget widget_media_video"><h2 class="widget-title">DUNBLANE ~ Part 2 ~ Andy Murray</h2><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-172362-10" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/gW5h6MMreJM?_=10" /><a href="https://youtu.be/gW5h6MMreJM">https://youtu.be/gW5h6MMreJM</a></video></div></section><section id="media_video-30" class="widget widget_media_video"><h2 class="widget-title">Aamer Anwar</h2><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-172362-11" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/NvdMDkEnjRo?_=11" /><a href="https://youtu.be/NvdMDkEnjRo">https://youtu.be/NvdMDkEnjRo</a></video></div></section><section id="media_video-11" class="widget widget_media_video"><h2 class="widget-title">DUNBLANE ~ Part 1</h2><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-172362-12" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/4sCPnWIH82I?_=12" /><a href="https://youtu.be/4sCPnWIH82I">https://youtu.be/4sCPnWIH82I</a></video></div></section><section id="media_video-13" class="widget widget_media_video"><h2 class="widget-title">Fort Augustus ~ Nine Monks, Cardinal O&#8217;Brien &#038; Scottish Savile</h2><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-172362-13" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/ST00VU60EW8?_=13" /><a href="https://youtu.be/ST00VU60EW8">https://youtu.be/ST00VU60EW8</a></video></div></section><section id="media_video-8" class="widget widget_media_video"><h2 class="widget-title">~ MEET FELICITY ~ Scottish Child Abuse Inquiry</h2><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-172362-14" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/7HIBs0f95gA?_=14" /><a href="https://youtu.be/7HIBs0f95gA">https://youtu.be/7HIBs0f95gA</a></video></div></section><section id="media_video-34" class="widget widget_media_video"><h2 class="widget-title">ALICE DAY &#8211; Paedophile Pride &#8211; Lewis Carroll, Roald Dahl, JM Barrie &#038; Enid Blyton</h2><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-172362-15" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/h53SZGNVosw?_=15" /><a href="https://youtu.be/h53SZGNVosw">https://youtu.be/h53SZGNVosw</a></video></div></section><section id="media_video-24" class="widget widget_media_video"><h2 class="widget-title">Squares, Circles, Stones &#038; Trees</h2><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-172362-16" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/F1Vw0Gmsauc?_=16" /><a href="https://youtu.be/F1Vw0Gmsauc">https://youtu.be/F1Vw0Gmsauc</a></video></div></section><section id="media_video-31" class="widget widget_media_video"><h2 class="widget-title">The Stones, Marianne Faithfull, Hampstead, Satanism, Security Services, Himmler &#038; My Granddad!</h2><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-172362-17" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/vHyY_k5Trpw?_=17" /><a href="https://youtu.be/vHyY_k5Trpw">https://youtu.be/vHyY_k5Trpw</a></video></div></section><section id="media_video-33" class="widget widget_media_video"><h2 class="widget-title">~ Scotland ~ Spooks, Child Murder, Social Workers &#038; Twins. Part 2</h2><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-172362-18" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/1ue_pzM0qVI?_=18" /><a href="https://youtu.be/1ue_pzM0qVI">https://youtu.be/1ue_pzM0qVI</a></video></div></section><section id="media_video-32" class="widget widget_media_video"><h2 class="widget-title">~ Scotland~ Spooks, Child Murder, Social Workers &#038; Twins. Part 1</h2><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-172362-19" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/PR3-00C5aWM?_=19" /><a href="https://youtu.be/PR3-00C5aWM">https://youtu.be/PR3-00C5aWM</a></video></div></section><section id="media_video-3" class="widget widget_media_video"><h2 class="widget-title">&#8211; Martin Henry &#8211; Head of the Scottish Football Inquiry, the Church &#038; the Paedo Ring ~ Part 1</h2><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-172362-20" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/-9OjjYHP_2g?_=20" /><a href="https://youtu.be/-9OjjYHP_2g">https://youtu.be/-9OjjYHP_2g</a></video></div></section><section id="media_video-5" class="widget widget_media_video"><h2 class="widget-title">PART 2 &#8211; Gerry McCann worked at Celtic at the same time as Torbett &#038; McCafferty paedo ring</h2><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-172362-21" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/qfdpuP8ohEg?_=21" /><a href="https://youtu.be/qfdpuP8ohEg">https://youtu.be/qfdpuP8ohEg</a></video></div></section><section id="media_video-7" class="widget widget_media_video"><h2 class="widget-title">Scottish Spooks, Child Murder, Social Workers &#038; Twins. Part 1</h2><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-172362-22" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/PR3-00C5aWM?_=22" /><a href="https://youtu.be/PR3-00C5aWM">https://youtu.be/PR3-00C5aWM</a></video></div></section><section id="media_video-19" class="widget widget_media_video"><h2 class="widget-title">Peter Tatchell &#038; the child sexual abuse &#8220;allegation&#8221;</h2><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-172362-23" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/YIzi_X5s2ZM?_=23" /><a href="https://youtu.be/YIzi_X5s2ZM">https://youtu.be/YIzi_X5s2ZM</a></video></div></section><section id="media_video-16" class="widget widget_media_video"><h2 class="widget-title">EDINBURGH IS JERUSALEM ~ part 2 ~ Architecture, Tutenkhamun, Celts, Stones, Chaz &#038; Skye</h2><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-172362-24" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/edWrm2qSlTQ?_=24" /><a href="https://youtu.be/edWrm2qSlTQ">https://youtu.be/edWrm2qSlTQ</a></video></div></section><section id="media_video-10" class="widget widget_media_video"><h2 class="widget-title">Named Person, Teachers &#038; Paedophilia ~#no2np ~</h2><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-172362-25" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/bgUKhalTcE4?_=25" /><a href="https://youtu.be/bgUKhalTcE4">https://youtu.be/bgUKhalTcE4</a></video></div></section><section id="media_video-12" class="widget widget_media_video"><h2 class="widget-title">P.I.E member no. 194, Scotia Pride, LGBT, ScotsGay, Magic Circle &#038; Money Laundering</h2><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-172362-26" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/0uzEVeVxRt0?_=26" /><a href="https://youtu.be/0uzEVeVxRt0">https://youtu.be/0uzEVeVxRt0</a></video></div></section><section id="media_video-6" class="widget widget_media_video"><h2 class="widget-title">RED SHOES &#8211; Podesta, Elton John, David Bowie, The Pope &#038; PaedOPHILIA</h2><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-172362-27" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/amVIcuqQ7ek?_=27" /><a href="https://youtu.be/amVIcuqQ7ek">https://youtu.be/amVIcuqQ7ek</a></video></div></section><section id="media_video-21" class="widget widget_media_video"><h2 class="widget-title">MENTIONED IN THE RAINS LIST</h2><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-172362-28" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/QXKG_18j5O8?_=28" /><a href="https://youtu.be/QXKG_18j5O8">https://youtu.be/QXKG_18j5O8</a></video></div></section><section id="media_video-20" class="widget widget_media_video"><h2 class="widget-title">THE TRUTH ABOUT ROBERT BLACK ~ Part one</h2><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-172362-29" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/Fwd98x1hdn8?_=29" /><a href="https://youtu.be/Fwd98x1hdn8">https://youtu.be/Fwd98x1hdn8</a></video></div></section><section id="media_video-14" class="widget widget_media_video"><h2 class="widget-title">PART 1 &#8211; Scottish VIP Paedophile Ring</h2><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-172362-30" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/CYafzRy9eco?_=30" /><a href="https://youtu.be/CYafzRy9eco">https://youtu.be/CYafzRy9eco</a></video></div></section><section id="media_video-17" class="widget widget_media_video"><h2 class="widget-title">Squares, Circles, Stones &#038; Trees</h2><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-172362-31" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/F1Vw0Gmsauc?_=31" /><a href="https://youtu.be/F1Vw0Gmsauc">https://youtu.be/F1Vw0Gmsauc</a></video></div></section><section id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button negative"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
	<a href="https://automattic.com/cookies/" >
		Cookie Policy	</a>
</div>
</section>
		</aside>

	</div>
</div>

<div class="site-footer-area footer-area-site-info">
	<div class="site-footer-area-inner site-info-inner">

		
		<div class="site-info">
			copyright 2018		</div>

		
	</div>
</div>


</footer>


</div><!-- /#page -->

	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/spidercatweb.blog\/nonce-fred-the-weatherman-talbot-no-comment":172362};
	</script>
						<link rel='stylesheet' id='mediaelement-css'  href='https://spidercatweb.blog/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://spidercatweb.blog/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript' src='https://spidercatweb.blog/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201843'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://spidercatweb.blog/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://spidercatweb.blog/wp-content/plugins/jetpack/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js?ver=20180522'></script>
<script type='text/javascript' src='https://spidercatweb.blog/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://spidercatweb.blog/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=6.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var $modernBreakpoints = {"s":"448","m":"672","l":"880","xl":"1280","xxl":"1600","xxxl":"1920","xxxxl":"2560"};
/* ]]> */
</script>
<script type='text/javascript' src='https://spidercatweb.blog/wp-content/themes/modern/assets/js/skip-link-focus-fix.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://spidercatweb.blog/wp-content/themes/modern/assets/js/scripts-navigation-accessibility.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://spidercatweb.blog/wp-content/themes/modern/assets/js/scripts-navigation-mobile.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://spidercatweb.blog/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://spidercatweb.blog/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://spidercatweb.blog/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='https://spidercatweb.blog/wp-content/themes/modern/assets/js/scripts-masonry.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://spidercatweb.blog/wp-content/themes/modern/assets/js/scripts-global.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://spidercatweb.blog/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://spidercatweb.blog/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://spidercatweb.blog/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://spidercatweb.blog/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://spidercatweb.blog/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://spidercatweb.blog/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://spidercatweb.blog/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.6.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201843#ver=201843' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201843.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.6.1',blog:'152843234',post:'172362',tz:'1',srv:'spidercatweb.blog'} ]);
	_stq.push([ 'clickTrackerInit', '152843234', '172362' ]);
</script>

</body>

</html>
