<!doctype html>
<html lang="en-US" class="no-js">

<head>

<title>Michael Aquino’s Last Desperate Attempt to Silence his Victims &#8211; spidercatweb</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="9NyJhDHwgKeK50nmFJEZIqngr9mfbma6CvqJ7q0yQLQ" />

<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://spidercatweb.blog/xmlrpc.php"><meta name="theme-color" content="3589ff"><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="spidercatweb &raquo; Feed" href="https://spidercatweb.blog/feed" />
<link rel="alternate" type="application/rss+xml" title="spidercatweb &raquo; Comments Feed" href="https://spidercatweb.blog/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="spidercatweb &raquo; Michael Aquino’s Last Desperate Attempt to Silence his Victims Comments Feed" href="https://spidercatweb.blog/michael-aquinos-last-desperate-attempt-to-silence-his-victims/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/spidercatweb.blog\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='modern-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Fira+Sans%3A400%2C300&#038;subset=latin&#038;ver=2.2.2' type='text/css' media='screen' />
<link rel='stylesheet' id='modern-stylesheet-global-css'  href='https://spidercatweb.blog/wp-content/themes/modern/assets/css/main.css?ver=2.2.2' type='text/css' media='screen' />
<style id='modern-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/6.7/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/6.7/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/4.9.8/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/4.9.8/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h3"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.7/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.7/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.7/_inc/build/jquery.jetpack-resize.min.js'></script>
<link rel='https://api.w.org/' href='https://spidercatweb.blog/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://spidercatweb.blog/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://spidercatweb.blog/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='PARKHEAD PAEDOPHILES WILL APPEAR IN COURT IN U.K. &#038; POSSIBLY U.S.A  #FootiePaedo' href='https://spidercatweb.blog/celtic-paedo' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="https://spidercatweb.blog/michael-aquinos-last-desperate-attempt-to-silence-his-victims" />
<link rel='shortlink' href='https://wp.me/paljvs-IXC' />
<link rel="alternate" type="application/json+oembed" href="https://spidercatweb.blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fspidercatweb.blog%2Fmichael-aquinos-last-desperate-attempt-to-silence-his-victims" />
<link rel="alternate" type="text/xml+oembed" href="https://spidercatweb.blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fspidercatweb.blog%2Fmichael-aquinos-last-desperate-attempt-to-silence-his-victims&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #470089; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Michael Aquino’s Last Desperate Attempt to Silence his Victims" />
<meta property="og:url" content="https://spidercatweb.blog/michael-aquinos-last-desperate-attempt-to-silence-his-victims" />
<meta property="og:description" content="REBLOGGED What a month it has been! It all started with a few beers and a click bait heading: ‘Tom Hanks is a Pedophile – Victim Speaks!” Next minute, I’m embroiled in a CIA dog fight with my old p…" />
<meta property="article:published_time" content="2018-11-11T19:01:22+00:00" />
<meta property="article:modified_time" content="2018-11-11T19:10:33+00:00" />
<meta property="og:site_name" content="spidercatweb" />
<meta property="og:image" content="https://i0.wp.com/spidercatweb.blog/wp-content/uploads/2018/11/BG1.png?fit=520%2C223&amp;ssl=1" />
<meta property="og:image:width" content="520" />
<meta property="og:image:height" content="223" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@calamiTcat" />
<meta name="twitter:site" content="@calamiTcat" />
<meta name="twitter:text:title" content="Michael Aquino’s Last Desperate Attempt to Silence his Victims" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/10/cropped-gg.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/10/cropped-gg.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/10/cropped-gg.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/10/cropped-gg.png?fit=270%2C270&#038;ssl=1" />

</head>


<body class="custom-background has-intro has-masonry-footer has-navigation-mobile has-post-thumbnail has-posts-layout-masonry is-singular jetpack-featured-images-archive-enabled jetpack-featured-images-page-enabled jetpack-featured-images-portfolio-disabled jetpack-featured-images-post-enabled no-js no-widgets-sidebar post-template-default postid-172832 posts-layout-columns-3 single single-format-standard single-post tags-hidden wp-custom-logo">

<div id="page" class="site">
<ul class="skip-link-list"><li class="skip-link-list-item"><a class="skip-link screen-reader-text" href="#site-navigation">Skip to main navigation</a></li><li class="skip-link-list-item"><a class="skip-link screen-reader-text" href="#content">Skip to main content</a></li><li class="skip-link-list-item"><a class="skip-link screen-reader-text" href="#colophon">Skip to footer</a></li></ul>

<header id="masthead" class="site-header">


<div class="site-header-navigation"><div class="site-header-inner">

<nav id="site-navigation" class="main-navigation" aria-label="Primary Menu">

		<button id="menu-toggle" class="menu-toggle" aria-controls="menu-primary" aria-expanded="false">Menu</button>

		<div id="site-navigation-container" class="main-navigation-container">
		<div class="menu-search"><form role="search" method="get" class="search-form" action="https://spidercatweb.blog/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div class="menu"><ul id="menu-primary" class="menu-primary" role="menubar"><li id="menu-item-22" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-22"><a target="_blank" href="https://spidercatweb.blog/">Home</a></li>
<li id="menu-item-75" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75"><a target="_blank" href="https://spidercatweb.blog/about">About Me!</a></li>
<li id="menu-item-74" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74"><a href="https://spidercatweb.blog/contact">Contact</a></li>
<li class="menu-toggle-skip-link-container"><a href="#menu-toggle" class="menu-toggle-skip-link">Skip to menu toggle button</a></li></ul></div>	</div>

</nav>

</div></div>


<div class="site-header-content"><div class="site-header-inner">


<div class="site-branding">

	<a href="https://spidercatweb.blog/" class="custom-logo-link" rel="home" itemprop="url"><img width="981" height="1424" src="https://i0.wp.com/spidercatweb.blog/wp-content/uploads/2018/10/cropped-imageedit_52_9670113869-1.png?fit=981%2C1424&amp;ssl=1" class="custom-logo" alt="spidercatweb" itemprop="logo" srcset="https://i0.wp.com/spidercatweb.blog/wp-content/uploads/2018/10/cropped-imageedit_52_9670113869-1.png?w=981&amp;ssl=1 981w, https://i0.wp.com/spidercatweb.blog/wp-content/uploads/2018/10/cropped-imageedit_52_9670113869-1.png?resize=207%2C300&amp;ssl=1 207w, https://i0.wp.com/spidercatweb.blog/wp-content/uploads/2018/10/cropped-imageedit_52_9670113869-1.png?resize=768%2C1115&amp;ssl=1 768w, https://i0.wp.com/spidercatweb.blog/wp-content/uploads/2018/10/cropped-imageedit_52_9670113869-1.png?resize=705%2C1024&amp;ssl=1 705w" sizes="(max-width: 981px) 100vw, 981px" data-attachment-id="57" data-permalink="https://spidercatweb.blog/cropped-imageedit_52_9670113869-1-png" data-orig-file="https://i0.wp.com/spidercatweb.blog/wp-content/uploads/2018/10/cropped-imageedit_52_9670113869-1.png?fit=981%2C1424&amp;ssl=1" data-orig-size="981,1424" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-imageedit_52_9670113869-1.png" data-image-description="&lt;p&gt;https://spidercatweb.blog/wp-content/uploads/2018/10/cropped-imageedit_52_9670113869-1.png&lt;/p&gt;
" data-medium-file="https://i0.wp.com/spidercatweb.blog/wp-content/uploads/2018/10/cropped-imageedit_52_9670113869-1.png?fit=207%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/spidercatweb.blog/wp-content/uploads/2018/10/cropped-imageedit_52_9670113869-1.png?fit=705%2C1024&amp;ssl=1" /></a>
	<div class="site-branding-text">
					<p class="site-title"><a href="https://spidercatweb.blog/" class="site-title-text" rel="home">spidercatweb</a></p>
				</div>

</div>


</div></div>



</header>


<section id="intro-container" class="intro-container">

	
	<div id="intro" class="intro"><div class="intro-inner">

		
	</div></div>

	
<div id="intro-media" class="intro-media">
	<div id="wp-custom-header" class="wp-custom-header"><img src="https://i0.wp.com/spidercatweb.blog/wp-content/uploads/2018/11/BG1.png?resize=520%2C223&amp;ssl=1" width="1744" height="372" alt="spidercatweb" /></div></div>

</section>


<div id="content" class="site-content">
<div class="site-content-inner">
	<div id="primary" class="content-area">
		<main id="main" class="site-main">


<article id="post-172832" class="post-172832 post type-post status-publish format-standard has-post-thumbnail hentry category-scotland entry is-sticky">

	<div class="entry-media"><figure class="post-thumbnail"><a href="https://i0.wp.com/spidercatweb.blog/wp-content/uploads/2018/11/BG1.png?fit=520%2C223&#038;ssl=1"><img width="520" height="223" src="https://i0.wp.com/spidercatweb.blog/wp-content/uploads/2018/11/BG1.png?fit=520%2C223&amp;ssl=1" class="attachment-large size-large wp-post-image" alt="" srcset="https://i0.wp.com/spidercatweb.blog/wp-content/uploads/2018/11/BG1.png?w=520&amp;ssl=1 520w, https://i0.wp.com/spidercatweb.blog/wp-content/uploads/2018/11/BG1.png?resize=300%2C129&amp;ssl=1 300w" sizes="(max-width: 520px) 100vw, 520px" data-attachment-id="172854" data-permalink="https://spidercatweb.blog/michael-aquinos-last-desperate-attempt-to-silence-his-victims/bg1" data-orig-file="https://i0.wp.com/spidercatweb.blog/wp-content/uploads/2018/11/BG1.png?fit=520%2C223&amp;ssl=1" data-orig-size="520,223" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Aquino" data-image-description="" data-medium-file="https://i0.wp.com/spidercatweb.blog/wp-content/uploads/2018/11/BG1.png?fit=520%2C223&amp;ssl=1" data-large-file="https://i0.wp.com/spidercatweb.blog/wp-content/uploads/2018/11/BG1.png?fit=520%2C223&amp;ssl=1" /></a></figure></div><div class="entry-content-container"><header class="entry-header"><h1 class="entry-title">Michael Aquino’s Last Desperate Attempt to Silence his Victims</h1></header>
<footer class="entry-meta entry-meta-top">
<span class="entry-meta-element entry-date posted-on">
	<span class="entry-meta-description label-published">
		Posted on:	</span>
	<a href="https://spidercatweb.blog/michael-aquinos-last-desperate-attempt-to-silence-his-victims" rel="bookmark">
		<time datetime="2018-11-11T19:01:22+00:00" class="published" title="Posted on: November 11, 2018">
			November 11, 2018		</time>
	</a>
	<span class="entry-meta-description label-updated">
		Last updated on:	</span>
	<time class="updated" datetime="2018-11-11T19:10:33+00:00" title="Last updated on: November 11, 2018">
		November 11, 2018	</time>
</span>

<span class="entry-meta-element comments-link">
	<a href="https://spidercatweb.blog/michael-aquinos-last-desperate-attempt-to-silence-his-victims#comments" title="Comments: 0">
		<span class="entry-meta-description">
			Comments:		</span>
		<span class="comments-count">
			0		</span>
	</a>
</span>

<span class="entry-meta-element cat-links">
	<span class="entry-meta-description">
		Categorized in:	</span>
	<a href="https://spidercatweb.blog/category/scotland" rel="category tag">Scotland</a></span>

<span class="entry-meta-element byline author vcard">
	<span class="entry-meta-description">
		Written by:	</span>
	<a href="https://spidercatweb.blog/author/catology" class="url fn n" rel="author">
		WildCat	</a>
</span>
</footer>

	<div class="entry-content"><p><strong>REBLOGGED</strong><img data-attachment-id="172831" data-permalink="https://spidercatweb.blog/screenshot_20181109-070640_chrome4427379048278515864" data-orig-file="https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/11/screenshot_20181109-070640_chrome4427379048278515864.jpg?fit=669%2C904&amp;ssl=1" data-orig-size="669,904" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="screenshot_20181109-070640_chrome4427379048278515864.jpg" data-image-description="" data-medium-file="https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/11/screenshot_20181109-070640_chrome4427379048278515864.jpg?fit=600%2C811&amp;ssl=1" data-large-file="https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/11/screenshot_20181109-070640_chrome4427379048278515864.jpg?fit=669%2C904&amp;ssl=1" class="wp-image-172831 aligncenter" src="https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/11/screenshot_20181109-070640_chrome4427379048278515864.jpg?resize=376%2C508&#038;ssl=1" width="376" height="508" data-temp-aztec-id="0898f7da-ae96-494b-a830-5a71eb3894ad" srcset="https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/11/screenshot_20181109-070640_chrome4427379048278515864.jpg?w=669&amp;ssl=1 669w, https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/11/screenshot_20181109-070640_chrome4427379048278515864.jpg?resize=300%2C405&amp;ssl=1 300w, https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/11/screenshot_20181109-070640_chrome4427379048278515864.jpg?resize=600%2C811&amp;ssl=1 600w" sizes="(max-width: 376px) 100vw, 376px" data-recalc-dims="1" /></p>
<div>
<div>
<p>What a month it has been! It all started with a few beers and a click bait heading: ‘Tom Hanks is a Pedophile – Victim Speaks!” Next minute, I’m embroiled in a CIA dog fight with my old perpetrator, founding father of joint CIA / US Military MK-ULTRA mind control operation himself, Lt. Col. Michael Aquino.</p>
<p>Who is Michael Aquino?</p>
<p>Michael Aquino is the most notorious perpetrator of CIA child trafficking in modern history. He has been implicated in every major scandal concerning organized CIA child trafficking to VIPs, including McMartin Preschool, Presidio, and the Franklin Scandal. ALL of these cases involved the CIA training children to perform as prostitutes and worse, using military brainwashing techniques including unethical hypnosis, drugs and electric shock.</p>
</div>
<p><strong>READ IN FULL</strong> <a href="https://fionabarnett.org/2018/09/04/michael-aquinos-last-desperate-attempt-to-silence-his-victims/">https://fionabarnett.org/2018/09/04/michael-aquinos-last-desperate-attempt-to-silence-his-victims/</a></p>
<p><strong>MORE ON AQUINO  </strong><a href="https://spidercatweb.blog/cnl-aquino-paedophila-satanism-psyops-scotland" rel="bookmark">Aquino, Paedophila, Satanism, PsyOps, Nukes &amp; Scotland</a></p>
</div>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h2 class="sd-title">Share this:</h2><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-172832" class="share-facebook sd-button share-icon no-text" href="https://spidercatweb.blog/michael-aquinos-last-desperate-attempt-to-silence-his-victims?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-172832" class="share-twitter sd-button share-icon no-text" href="https://spidercatweb.blog/michael-aquinos-last-desperate-attempt-to-silence-his-victims?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-172832" class="share-google-plus-1 sd-button share-icon no-text" href="https://spidercatweb.blog/michael-aquinos-last-desperate-attempt-to-silence-his-victims?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://spidercatweb.blog/michael-aquinos-last-desperate-attempt-to-silence-his-victims?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-172832" class="share-pinterest sd-button share-icon no-text" href="https://spidercatweb.blog/michael-aquinos-last-desperate-attempt-to-silence-his-victims?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://api.whatsapp.com/send?text=Michael%20Aquino%E2%80%99s%20Last%20Desperate%20Attempt%20to%20Silence%20his%20Victims%20https%3A%2F%2Fspidercatweb.blog%2Fmichael-aquinos-last-desperate-attempt-to-silence-his-victims" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://spidercatweb.blog/michael-aquinos-last-desperate-attempt-to-silence-his-victims?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-172832" class="share-skype sd-button share-icon no-text" href="https://spidercatweb.blog/michael-aquinos-last-desperate-attempt-to-silence-his-victims?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-172832" class="share-linkedin sd-button share-icon no-text" href="https://spidercatweb.blog/michael-aquinos-last-desperate-attempt-to-silence-his-victims?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://spidercatweb.blog/michael-aquinos-last-desperate-attempt-to-silence-his-victims?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://spidercatweb.blog/michael-aquinos-last-desperate-attempt-to-silence-his-victims?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://spidercatweb.blog/michael-aquinos-last-desperate-attempt-to-silence-his-victims#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-152843234-172832-5be8b7e8e546d' data-src='https://widgets.wp.com/likes/#blog_id=152843234&amp;post_id=172832&amp;origin=spidercatweb.blog&amp;obj_id=152843234-172832-5be8b7e8e546d' data-name='like-post-frame-152843234-172832-5be8b7e8e546d'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div></div>

	
<footer class="entry-meta entry-meta-bottom"></footer>
<a class="skip-link screen-reader-text focus-position-static" href="#site-navigation">Skip back to main navigation</a></div>
</article>


<div id="comments" class="comments-area">
<div class="comments-area-inner">

	<p class="must-log-in">You must <a href="https://spidercatweb.blog/wp-login.php?redirect_to=https%3A%2F%2Fspidercatweb.blog%2Fmichael-aquinos-last-desperate-attempt-to-silence-his-victims%23respond">log in</a> to post a comment.</p>
</div>
</div><!-- #comments -->


	<nav class="navigation post-navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://spidercatweb.blog/celtic-paedo" rel="prev"><span class="label">Previous Post</span> <span class="title">PARKHEAD PAEDOPHILES WILL APPEAR IN COURT IN U.K. &#038; POSSIBLY U.S.A  #FootiePaedo</span></a></div></div>
	</nav><style id="post-navigation-css" type="text/css">.post-navigation .nav-previous a { background-image: url("https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/11/hwowowo.png?fit=637%2C358&#038;ssl=1"); }</style>

		</main><!-- /#main -->
	</div><!-- /#primary -->
</div><!-- /.site-content-inner -->
</div><!-- /#content -->



<footer id="colophon" class="site-footer">


<div class="site-footer-area footer-area-footer-widgets">
	<div class="footer-widgets-inner site-footer-area-inner">

		<aside id="footer-widgets" class="widget-area footer-widgets" aria-label="Footer widgets">

			<section id="media_video-37" class="widget widget_media_video"><h2 class="widget-title">#FootiePaedo Series ~ PART 1 ~ What the Scottish Footie Inquiry Report DIDN&#8217;T tell us!</h2><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-172832-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/LNKTIMwBJok?_=1" /><a href="https://youtu.be/LNKTIMwBJok">https://youtu.be/LNKTIMwBJok</a></video></div></section><section id="media_video-17" class="widget widget_media_video"><h2 class="widget-title">Squares, Circles, Stones &#038; Trees</h2><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-172832-2" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/F1Vw0Gmsauc?_=2" /><a href="https://youtu.be/F1Vw0Gmsauc">https://youtu.be/F1Vw0Gmsauc</a></video></div></section><section id="media_video-38" class="widget widget_media_video"><h2 class="widget-title">Part 1 of Series ~ Serial Killer Robert Black ~ The REAL Truth</h2><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-172832-3" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/feZTGY51N-0?_=3" /><a href="https://youtu.be/feZTGY51N-0">https://youtu.be/feZTGY51N-0</a></video></div></section><section id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button negative"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
	<a href="https://automattic.com/cookies/" >
		Cookie Policy	</a>
</div>
</section>
		</aside>

	</div>
</div>

<div class="site-footer-area footer-area-site-info">
	<div class="site-footer-area-inner site-info-inner">

		
		<div class="site-info">
			copyright 2018		</div>

		
	</div>
</div>


</footer>


</div><!-- /#page -->

	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/spidercatweb.blog\/michael-aquinos-last-desperate-attempt-to-silence-his-victims":172832};
	</script>
						<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://c0.wp.com/p/jetpack/6.7/modules/carousel/jetpack-carousel-ie8fix.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/4.9.8/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/4.9.8/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.7/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201845'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.7/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.7/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.7/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.7/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var $modernBreakpoints = {"s":"448","m":"672","l":"880","xl":"1280","xxl":"1600","xxxl":"1920","xxxxl":"2560"};
/* ]]> */
</script>
<script type='text/javascript' src='https://spidercatweb.blog/wp-content/themes/modern/assets/js/skip-link-focus-fix.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://spidercatweb.blog/wp-content/themes/modern/assets/js/scripts-navigation-accessibility.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://spidercatweb.blog/wp-content/themes/modern/assets/js/scripts-navigation-mobile.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://c0.wp.com/c/4.9.8/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/4.9.8/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/4.9.8/wp-includes/js/jquery/jquery.masonry.min.js'></script>
<script type='text/javascript' src='https://spidercatweb.blog/wp-content/themes/modern/assets/js/scripts-masonry.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://spidercatweb.blog/wp-content/themes/modern/assets/js/scripts-global.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://c0.wp.com/c/4.9.8/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.7/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.7/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/spidercatweb.blog\/wp-admin\/admin-ajax.php","nonce":"fba0beb433","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/spidercatweb.blog\/wp-login.php?redirect_to=https%3A%2F%2Fspidercatweb.blog%2Fmichael-aquinos-last-desperate-attempt-to-silence-his-victims","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.7/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/4.9.8/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/4.9.8/wp-includes/js/mediaelement/mediaelement-and-player.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/4.9.8/wp-includes/js/mediaelement/mediaelement-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/4.9.8/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/4.9.8/wp-includes/js/mediaelement/renderers/vimeo.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.7/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201845#ver=201845' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201845.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.7',blog:'152843234',post:'172832',tz:'0',srv:'spidercatweb.blog'} ]);
	_stq.push([ 'clickTrackerInit', '152843234', '172832' ]);
</script>

</body>

</html>
