<!doctype html>
<html lang="en-US" class="no-js">

<head>

<title>GOD, AGENTS, CHILD SEX ABUSE, BELINDA &amp; THE INDY CAMP | spidercatweb.blog</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="9NyJhDHwgKeK50nmFJEZIqngr9mfbma6CvqJ7q0yQLQ" />

<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://spidercatweb.blog/xmlrpc.php"><meta name="theme-color" content="6e00ff">
<!-- All in One SEO Pack 2.10.1 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<link rel="canonical" href="https://spidercatweb.blog/god-agents-csa-belinda-the-indy-camp" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="spidercatweb.blog &raquo; Feed" href="https://spidercatweb.blog/feed" />
<link rel="alternate" type="application/rss+xml" title="spidercatweb.blog &raquo; Comments Feed" href="https://spidercatweb.blog/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="spidercatweb.blog &raquo; GOD, AGENTS, CHILD SEX ABUSE, BELINDA &#038; THE INDY CAMP Comments Feed" href="https://spidercatweb.blog/god-agents-csa-belinda-the-indy-camp/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/spidercatweb.blog\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.0.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='f2-tumblr-widget-widget-styles-css'  href='https://spidercatweb.blog/wp-content/plugins/f2-tumblr-widget/css/widget.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='f2-tumblr-widget-custom-style-f2-tumblr-widget-3-css'  href='https://spidercatweb.blog/wp-admin/admin-ajax.php?action=f2_tumblr_dynamic_css&#038;ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='modern-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Fira+Sans%3A400%2C300&#038;subset=latin&#038;ver=2.2.3' type='text/css' media='screen' />
<link rel='stylesheet' id='genericons-neue-css'  href='https://spidercatweb.blog/wp-content/themes/modern/assets/fonts/genericons-neue/genericons-neue.css?ver=2.2.3' type='text/css' media='screen' />
<link rel='stylesheet' id='modern-stylesheet-global-css'  href='https://spidercatweb.blog/wp-content/themes/modern/assets/css/main.css?ver=2.2.3' type='text/css' media='screen' />
<style id='modern-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='olympus-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Abril+Fatface%3A400%2C0%7CHammersmith+One%3A400%2C0%7CEncode+Sans+Expanded%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C0%7CEncode+Sans+Semi+Expanded%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C0%7CEncode+Sans+Semi+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C0&#038;subset=latin%2Clatin-ext%2Cvietnamese&#038;ver=1.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/6.8.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/6.8.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.0.1/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.0.1/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h3"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.8.1/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.8.1/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.8.1/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' async defer src='https://apis.google.com/js/platform.js?ver=5.0.1'></script>
<link rel='https://api.w.org/' href='https://spidercatweb.blog/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://spidercatweb.blog/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://spidercatweb.blog/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='JOKESTEAD&#8217;S CLOUD STORAGE. ARE YOU IN ONE OF THE *87* FILES?' href='https://spidercatweb.blog/jokesteads-66-gchq-files' />
<meta name="generator" content="WordPress 5.0.1" />
<link rel='shortlink' href='https://wp.me/paljvs-JwP' />
<link rel="alternate" type="application/json+oembed" href="https://spidercatweb.blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fspidercatweb.blog%2Fgod-agents-csa-belinda-the-indy-camp" />
<link rel="alternate" type="text/xml+oembed" href="https://spidercatweb.blog/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fspidercatweb.blog%2Fgod-agents-csa-belinda-the-indy-camp&#038;format=xml" />
	<!-- Fonts Plugin CSS - https://fontsplugin.com/ -->
	<style>
		body {
font-family: "Abril Fatface", "Helvetica Neue", Helvetica, Arial, sans-serif;
font-weight: 500;
 }
#site-title, .site-title, #site-title a, .site-title a, .entry-title, .entry-title a, h1, h2, h3, h4, h5, h6 {
font-family: "Hammersmith One", "Helvetica Neue", Helvetica, Arial, sans-serif;
font-weight: 400;
 }
button, input, select, textarea {
font-family: "Hammersmith One", "Helvetica Neue", Helvetica, Arial, sans-serif;
font-weight: 600;
 }
#site-title, .site-title, #site-title a, .site-title a {
font-family: "Encode Sans Expanded", "Helvetica Neue", Helvetica, Arial, sans-serif;
 }
#site-description, .site-description {
font-family: "Encode Sans Expanded", "Helvetica Neue", Helvetica, Arial, sans-serif;
 }
.menu, .page_item a, .menu-item a {
font-family: "Encode Sans Expanded", "Helvetica Neue", Helvetica, Arial, sans-serif;
font-weight: 600;
 }
.entry-content {
font-family: "Encode Sans Semi Expanded", "Helvetica Neue", Helvetica, Arial, sans-serif;
font-weight: 400;
 }
.entry-title, .entry-title a, .entry-content h1 {
font-family: "Encode Sans Semi Condensed", "Helvetica Neue", Helvetica, Arial, sans-serif;
font-weight: 400;
 }
.entry-content h2 {
font-family: "Encode Sans Semi Expanded", "Helvetica Neue", Helvetica, Arial, sans-serif;
 }
.entry-content h3 {
font-family: "Encode Sans Semi Expanded", "Helvetica Neue", Helvetica, Arial, sans-serif;
 }
.entry-content h4 {
font-family: "Encode Sans Semi Expanded", "Helvetica Neue", Helvetica, Arial, sans-serif;
 }
.entry-content h5 {
font-family: "Encode Sans Semi Expanded", "Helvetica Neue", Helvetica, Arial, sans-serif;
 }
.entry-content h6 {
font-family: "Encode Sans Semi Expanded", "Helvetica Neue", Helvetica, Arial, sans-serif;
 }
.widget-area h1, .widget-area h2, .widget-area h3, .widget-area h4, .widgets-area h5, .widget-area h6, .widget-title {
font-family: "Encode Sans Semi Expanded", "Helvetica Neue", Helvetica, Arial, sans-serif;
font-weight: 800;
 }
.widget-area {
font-family: "Encode Sans Semi Expanded", "Helvetica Neue", Helvetica, Arial, sans-serif;
font-weight: 400;
 }
footer h1, footer h2, footer h3, footer h4, footer h5, footer h6 {
font-family: "Encode Sans Expanded", "Helvetica Neue", Helvetica, Arial, sans-serif;
font-weight: 700;
 }
footer, #footer, .footer {
font-family: "Encode Sans Expanded", "Helvetica Neue", Helvetica, Arial, sans-serif;
font-weight: 400;
 }
	</style>
	<!-- Fonts Plugin CSS -->
	
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #470089; }
</style>
			<style type="text/css">
				html:not( .jetpack-lazy-images-js-enabled ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="GOD, AGENTS, CHILD SEX ABUSE, BELINDA &#038; THE INDY CAMP" />
<meta property="og:url" content="https://spidercatweb.blog/god-agents-csa-belinda-the-indy-camp" />
<meta property="og:description" content="Links to entire series (blogs &amp; docs etc)  STEVEN CRIELLY ~  SCOTTISH SOVEREIGNS ~ YouTube. Crielly is part of PFP originally called Scottish Sovereigns but is now People For People and this is…" />
<meta property="article:published_time" content="2018-12-25T22:37:55+00:00" />
<meta property="article:modified_time" content="2018-12-25T23:02:26+00:00" />
<meta property="og:site_name" content="spidercatweb.blog" />
<meta property="og:image" content="https://i0.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/GGGAGA.png?fit=1200%2C713&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="713" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@calamiTcat" />
<meta name="twitter:site" content="@calamiTcat" />
<meta name="twitter:text:title" content="GOD, AGENTS, CHILD SEX ABUSE, BELINDA &#038; THE INDY CAMP" />
<meta name="twitter:image" content="https://i0.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/GGGAGA.png?fit=1200%2C713&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/cropped-1545040999203.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/cropped-1545040999203.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/cropped-1545040999203.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/cropped-1545040999203.png?fit=270%2C270&#038;ssl=1" />
<style id="tt-easy-google-font-styles" type="text/css">p { color: #000000; font-family: 'Verdana'; font-size: 19px; font-style: normal; font-weight: 400; line-height: 1.1; text-decoration: none; text-transform: none; }
h1 { color: #0c0c0c; font-family: 'Century Gothic'; font-size: 20px; font-style: normal; font-weight: 700; line-height: 1.2; text-decoration: none; text-transform: none; }
h2 { font-family: 'Courier New'; font-size: 17px; font-style: normal; font-weight: 400; line-height: 1.1; text-transform: capitalize; }
h3 { }
h4 { }
h5 { }
h6 { }
</style>
</head>


<body class="categories-hidden comment-hidden custom-background has-intro has-navigation-mobile has-post-thumbnail has-posts-layout-equal-height is-singular jetpack-featured-images-archive-enabled jetpack-featured-images-page-enabled jetpack-featured-images-portfolio-disabled jetpack-featured-images-post-enabled no-js no-widgets-sidebar post-template-default postid-175015 posts-layout-columns-4 single single-format-standard single-post tags-hidden wp-custom-logo">

<div id="page" class="site">
<ul class="skip-link-list"><li class="skip-link-list-item"><a class="skip-link screen-reader-text" href="#site-navigation">Skip to main navigation</a></li><li class="skip-link-list-item"><a class="skip-link screen-reader-text" href="#content">Skip to main content</a></li><li class="skip-link-list-item"><a class="skip-link screen-reader-text" href="#colophon">Skip to footer</a></li></ul>

<header id="masthead" class="site-header">


<div class="site-header-navigation"><div class="site-header-inner">

<nav id="site-navigation" class="main-navigation" aria-label="Primary Menu">

		<button id="menu-toggle" class="menu-toggle" aria-controls="menu-primary" aria-expanded="false">Menu</button>

		<div id="site-navigation-container" class="main-navigation-container">
		<div class="menu-search"><form role="search" method="get" class="search-form" action="https://spidercatweb.blog/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div class="menu"><ul id="menu-primary" class="menu-primary" role="menubar"><li id="menu-item-22" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-22"><a target="_blank" href="https://spidercatweb.blog/">Home</a></li>
<li id="menu-item-75" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75"><a target="_blank" href="https://spidercatweb.blog/about">About</a></li>
<li id="menu-item-173390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173390"><a target="_blank" href="https://spidercatweb.blog/wp-admin/">Admin</a></li>
<li id="menu-item-174570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174570"><a href="https://spidercatweb.blog/footiepaedo">#FootiePaedo</a></li>
<li id="menu-item-174904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174904"><a href="https://spidercatweb.blog/spooks">INFILTRATORS</a></li>
<li id="menu-item-173471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173471"><a href="https://spidercatweb.blog/the-r-a-i-n-s-list">R.A.I.N.S list</a></li>
<li id="menu-item-173484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173484"><a href="https://spidercatweb.blog/gangsters">GANGSTERS &#038; SPOOKS</a></li>
<li id="menu-item-173464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173464"><a href="https://spidercatweb.blog/ritual-abuse-vids">VIDEOS</a></li>
<li class="menu-toggle-skip-link-container"><a href="#menu-toggle" class="menu-toggle-skip-link">Skip to menu toggle button</a></li></ul></div>	</div>

</nav>

</div></div>


<div class="site-header-content"><div class="site-header-inner">


<div class="site-branding">

	<a href="https://spidercatweb.blog/" class="custom-logo-link" rel="home" itemprop="url"><img width="346" height="551" src="https://i0.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/cropped-imageedit_5_3473868433-2.png?fit=346%2C551&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="spidercatweb.blog" itemprop="logo" data-attachment-id="173370" data-permalink="https://spidercatweb.blog/cropped-imageedit_5_3473868433-2-png" data-orig-file="https://i0.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/cropped-imageedit_5_3473868433-2.png?fit=346%2C551&amp;ssl=1" data-orig-size="346,551" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-imageedit_5_3473868433-2.png" data-image-description="&lt;p&gt;https://spidercatweb.blog/wp-content/uploads/2018/12/cropped-imageedit_5_3473868433-2.png&lt;/p&gt;
" data-medium-file="https://i0.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/cropped-imageedit_5_3473868433-2.png?fit=346%2C551&amp;ssl=1" data-large-file="https://i0.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/cropped-imageedit_5_3473868433-2.png?fit=346%2C551&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/cropped-imageedit_5_3473868433-2.png?w=346&amp;ssl=1 346w, https://i0.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/cropped-imageedit_5_3473868433-2.png?resize=300%2C478&amp;ssl=1 300w" data-lazy-sizes="(max-width: 346px) 100vw, 346px" data-lazy-src="https://i0.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/cropped-imageedit_5_3473868433-2.png?fit=346%2C551&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
	<div class="site-branding-text">
					<p class="site-title"><a href="https://spidercatweb.blog/" class="site-title-text" rel="home">spidercatweb.blog</a></p>
				</div>

</div>


</div></div>



</header>


<section id="intro-container" class="intro-container">

	
	<div id="intro" class="intro"><div class="intro-inner">

		
	</div></div>

	
<div id="intro-media" class="intro-media">
	<div id="wp-custom-header" class="wp-custom-header"><img src="https://i0.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/GGGAGA.png?resize=1414%2C840&amp;ssl=1" width="1744" height="372" alt="spidercatweb.blog" /></div></div>

</section>


<div id="content" class="site-content">
<div class="site-content-inner">
	<div id="primary" class="content-area">
		<main id="main" class="site-main">


<article id="post-175015" class="post-175015 post type-post status-publish format-standard has-post-thumbnail hentry category-paedouk category-coverups category-cults category-freemasons category-mi5-mi6 category-ritual-abuse category-scotland category-vipaedo entry is-sticky">

	<div class="entry-media"><figure class="post-thumbnail"><a href="https://i0.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/GGGAGA.png?fit=1414%2C840&#038;ssl=1"><img width="1200" height="713" src="https://i0.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/GGGAGA.png?fit=1200%2C713&amp;ssl=1" class="attachment-large size-large wp-post-image jetpack-lazy-image" alt="" data-attachment-id="175046" data-permalink="https://spidercatweb.blog/god-agents-csa-belinda-the-indy-camp/gggaga" data-orig-file="https://i0.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/GGGAGA.png?fit=1414%2C840&amp;ssl=1" data-orig-size="1414,840" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GGGAGA" data-image-description="" data-medium-file="https://i0.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/GGGAGA.png?fit=500%2C297&amp;ssl=1" data-large-file="https://i0.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/GGGAGA.png?fit=1200%2C713&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/GGGAGA.png?w=1414&amp;ssl=1 1414w, https://i0.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/GGGAGA.png?resize=350%2C208&amp;ssl=1 350w, https://i0.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/GGGAGA.png?resize=500%2C297&amp;ssl=1 500w, https://i0.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/GGGAGA.png?resize=768%2C456&amp;ssl=1 768w" data-lazy-sizes="(max-width: 1200px) 100vw, 1200px" data-lazy-src="https://i0.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/GGGAGA.png?fit=1200%2C713&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></figure></div><div class="entry-content-container"><header class="entry-header"><h1 class="entry-title">GOD, AGENTS, CHILD SEX ABUSE, BELINDA &#038; THE INDY CAMP</h1></header>
<footer class="entry-meta entry-meta-top">
<span class="entry-meta-element entry-date posted-on">
	<span class="entry-meta-description label-published">
		Posted on:	</span>
	<a href="https://spidercatweb.blog/god-agents-csa-belinda-the-indy-camp" rel="bookmark">
		<time datetime="2018-12-25T22:37:55+00:00" class="published" title="Posted on: December 25, 2018">
			December 25, 2018		</time>
	</a>
	<span class="entry-meta-description label-updated">
		Last updated on:	</span>
	<time class="updated" datetime="2018-12-25T23:02:26+00:00" title="Last updated on: December 25, 2018">
		December 25, 2018	</time>
</span>

<span class="entry-meta-element comments-link">
	<a href="https://spidercatweb.blog/god-agents-csa-belinda-the-indy-camp#comments" title="Comments: 0">
		<span class="entry-meta-description">
			Comments:		</span>
		<span class="comments-count">
			0		</span>
	</a>
</span>

<span class="entry-meta-element cat-links">
	<span class="entry-meta-description">
		Categorized in:	</span>
	<a href="https://spidercatweb.blog/category/paedouk" rel="category tag">#PaedoUK</a>, <a href="https://spidercatweb.blog/category/coverups" rel="category tag">CoverUps</a>, <a href="https://spidercatweb.blog/category/cults" rel="category tag">Cults</a>, <a href="https://spidercatweb.blog/category/freemasons" rel="category tag">Freemasons</a>, <a href="https://spidercatweb.blog/category/mi5-mi6" rel="category tag">MI5 &amp; MI6</a>, <a href="https://spidercatweb.blog/category/ritual-abuse" rel="category tag">Ritual Abuse</a>, <a href="https://spidercatweb.blog/category/scotland" rel="category tag">Scotland</a>, <a href="https://spidercatweb.blog/category/vipaedo" rel="category tag">VIPaedo</a></span>

<span class="entry-meta-element byline author vcard">
	<span class="entry-meta-description">
		Written by:	</span>
	<a href="https://spidercatweb.blog/author/catology" class="url fn n" rel="author">
		WildCat	</a>
</span>
</footer>

	<div class="entry-content"><h4 style="text-align: center;"><span style="color: #000000;"><strong>Links to entire series </strong></span>(blogs &amp; docs etc) <span style="color: #aa46cf;"><a style="color: #aa46cf;" href="https://spidercatweb.blog/spooks">https://spidercatweb.blog/spooks</a></span></h4>
<figure id="attachment_175019" style="width: 521px" class="wp-caption alignnone"><img data-attachment-id="175019" data-permalink="https://spidercatweb.blog/god-agents-csa-belinda-the-indy-camp/crielly-jah" data-orig-file="https://i2.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/CRIELLY-JAH.png?fit=1010%2C640&amp;ssl=1" data-orig-size="1010,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CRIELLY JAH" data-image-description data-medium-file="https://i2.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/CRIELLY-JAH.png?fit=500%2C317&amp;ssl=1" data-large-file="https://i2.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/CRIELLY-JAH.png?fit=1010%2C640&amp;ssl=1" class="alignnone wp-image-175019 jetpack-lazy-image" src="https://i2.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/CRIELLY-JAH.png?resize=521%2C329&#038;ssl=1" alt="CRIELLY JAH" width="521" height="329" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/CRIELLY-JAH.png?w=1010&amp;ssl=1 1010w, https://i2.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/CRIELLY-JAH.png?resize=350%2C222&amp;ssl=1 350w, https://i2.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/CRIELLY-JAH.png?resize=500%2C317&amp;ssl=1 500w, https://i2.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/CRIELLY-JAH.png?resize=768%2C487&amp;ssl=1 768w" data-lazy-sizes="(max-width: 521px) 100vw, 521px" data-lazy-src="https://i2.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/CRIELLY-JAH.png?resize=521%2C329&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="175019" data-permalink="https://spidercatweb.blog/god-agents-csa-belinda-the-indy-camp/crielly-jah" data-orig-file="https://i2.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/CRIELLY-JAH.png?fit=1010%2C640&amp;ssl=1" data-orig-size="1010,640" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CRIELLY JAH" data-image-description="" data-medium-file="https://i2.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/CRIELLY-JAH.png?fit=500%2C317&amp;ssl=1" data-large-file="https://i2.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/CRIELLY-JAH.png?fit=1010%2C640&amp;ssl=1" class="alignnone wp-image-175019" src="https://i2.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/CRIELLY-JAH.png?resize=521%2C329&#038;ssl=1" alt="CRIELLY JAH" width="521" height="329" srcset="https://i2.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/CRIELLY-JAH.png?w=1010&amp;ssl=1 1010w, https://i2.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/CRIELLY-JAH.png?resize=350%2C222&amp;ssl=1 350w, https://i2.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/CRIELLY-JAH.png?resize=500%2C317&amp;ssl=1 500w, https://i2.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/CRIELLY-JAH.png?resize=768%2C487&amp;ssl=1 768w" sizes="(max-width: 521px) 100vw, 521px" data-recalc-dims="1" /></noscript><figcaption class="wp-caption-text"><strong>STEPHEN CRIELLY &amp; ANTHONY JOHN HILL aka JAH aka MUAD DIB</strong></figcaption></figure>
<p><strong>STEVEN CRIELLY ~  </strong>SCOTTISH SOVEREIGNS ~ <a href="https://www.youtube.com/channel/UCrF1ueZUlZGzlQKi5hgv6Jw">YouTube</a><strong>.</strong> Crielly is part of <a href="http://peopleforpeople.ning.com/">PFP</a> originally called Scottish Sovereigns but is now <a href="http://peopleforpeople.ning.com/">People For People</a> and this is <a href="https://www.youtube.com/channel/UCKuDZeFMQ2rC6WBfuoQBr4g/featured">PFP on YouTube</a></p>
<p>Crielly &amp; Jah are two of the ones behind the Stone Of Destiny “friends of Jah group” who were VERY much seen &amp; heard during the whole Indy Camp mess. Crielly of Uddingston is part of “JAH group” <a href="https://www.edinburghnews.scotsman.com/our-region/edinburgh/independence-campaigner-appears-in-court-after-threatening-judge-over-indy-campers-1-4266957">Campaigner has appeared in court charged with threatening a judge who gave the go ahead to evict ‘indy camp</a> <strong><span style="color: #ff9900;"><a style="color: #ff9900;" href="https://archive.fo/OK8AD">archive</a></span></strong></p>
<p><a href="https://twitter.com/BBCPhilipSim/status/770172827681058816">IndyCamp letter to &#8220;King of Scotland&#8221; (Jah) &#8220;we no longer require nor want your support</a>&#8221; <span style="color: #ff9900;"><strong><a style="color: #ff9900;" href="http://archive.fo/dx27h">archive</a></strong></span></p>
<p><a href="https://spidercatweb.blog/god-agents-csa-belinda-the-indy-camp/king"><img data-attachment-id="175017" data-permalink="https://spidercatweb.blog/god-agents-csa-belinda-the-indy-camp/king" data-orig-file="https://i2.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/KING.jpg?fit=591%2C501&amp;ssl=1" data-orig-size="591,501" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="KING OF SCOTLAND" data-image-description data-medium-file="https://i2.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/KING.jpg?fit=500%2C424&amp;ssl=1" data-large-file="https://i2.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/KING.jpg?fit=591%2C501&amp;ssl=1" class="aligncenter wp-image-175017 jetpack-lazy-image" src="https://i2.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/KING.jpg?resize=750%2C636&#038;ssl=1" alt="KING OF SCOTLAND" width="750" height="636" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/KING.jpg?w=591&amp;ssl=1 591w, https://i2.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/KING.jpg?resize=350%2C297&amp;ssl=1 350w, https://i2.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/KING.jpg?resize=500%2C424&amp;ssl=1 500w" data-lazy-sizes="(max-width: 750px) 100vw, 750px" data-lazy-src="https://i2.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/KING.jpg?resize=750%2C636&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="175017" data-permalink="https://spidercatweb.blog/god-agents-csa-belinda-the-indy-camp/king" data-orig-file="https://i2.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/KING.jpg?fit=591%2C501&amp;ssl=1" data-orig-size="591,501" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="KING OF SCOTLAND" data-image-description="" data-medium-file="https://i2.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/KING.jpg?fit=500%2C424&amp;ssl=1" data-large-file="https://i2.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/KING.jpg?fit=591%2C501&amp;ssl=1" class="aligncenter wp-image-175017" src="https://i2.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/KING.jpg?resize=750%2C636&#038;ssl=1" alt="KING OF SCOTLAND" width="750" height="636" srcset="https://i2.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/KING.jpg?w=591&amp;ssl=1 591w, https://i2.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/KING.jpg?resize=350%2C297&amp;ssl=1 350w, https://i2.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/KING.jpg?resize=500%2C424&amp;ssl=1 500w" sizes="(max-width: 750px) 100vw, 750px" data-recalc-dims="1" /></noscript></a></p>
<p><img data-attachment-id="175018" data-permalink="https://spidercatweb.blog/god-agents-csa-belinda-the-indy-camp/gtrr" data-orig-file="https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/GTRR.png?fit=740%2C370&amp;ssl=1" data-orig-size="740,370" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GTRR" data-image-description data-medium-file="https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/GTRR.png?fit=500%2C250&amp;ssl=1" data-large-file="https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/GTRR.png?fit=740%2C370&amp;ssl=1" class=" size-full wp-image-175018 aligncenter jetpack-lazy-image" src="https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/GTRR.png?resize=740%2C370&#038;ssl=1" alt="GTRR" width="740" height="370" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/GTRR.png?w=740&amp;ssl=1 740w, https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/GTRR.png?resize=350%2C175&amp;ssl=1 350w, https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/GTRR.png?resize=500%2C250&amp;ssl=1 500w" data-lazy-sizes="(max-width: 740px) 100vw, 740px" data-lazy-src="https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/GTRR.png?resize=740%2C370&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="175018" data-permalink="https://spidercatweb.blog/god-agents-csa-belinda-the-indy-camp/gtrr" data-orig-file="https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/GTRR.png?fit=740%2C370&amp;ssl=1" data-orig-size="740,370" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GTRR" data-image-description="" data-medium-file="https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/GTRR.png?fit=500%2C250&amp;ssl=1" data-large-file="https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/GTRR.png?fit=740%2C370&amp;ssl=1" class=" size-full wp-image-175018 aligncenter" src="https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/GTRR.png?resize=740%2C370&#038;ssl=1" alt="GTRR" width="740" height="370" srcset="https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/GTRR.png?w=740&amp;ssl=1 740w, https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/GTRR.png?resize=350%2C175&amp;ssl=1 350w, https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/GTRR.png?resize=500%2C250&amp;ssl=1 500w" sizes="(max-width: 740px) 100vw, 740px" data-recalc-dims="1" /></noscript></p>
<p><i>(left)</i> <a href="https://www.scotsman.com/news/indycamp-protesters-claim-their-phones-are-being-hacked-1-4241570">Indy camper claiming they’re having their phones hacked. M15?</a> <span style="color: #ff9900;"><i><a style="color: #ff9900;" href="http://archive.fo/muNlx">archive</a></i><i> </i></span></p>
<p><em>(right) </em> <a href="https://youtu.be/57bQXpZsWDY">2</a><a href="https://youtu.be/57bQXpZsWDY">017 &#8211; SPROUL, JAH, CRIELLY, McFARLANE &amp; NEIL McKECHNIE</a></p>
<p>I fell over <a href="http://operationbeacon.com/?author=2">this page</a><span style="color: #000000;"><strong>. </strong></span>D’ya think they are pro Gerrish, UKC &amp; BCG etc?!!</p>
<p>Rob Ess &amp; <a href="https://www.commonlawcourt.com/birth_certificates/john-smith/" rel="bookmark">John Smith</a>. Both are Common Law-ers &amp; John is the man behind <a href="https://www.commonlawcourt.com/">https://www.commonlawcourt.com/</a>  He is also <a href="https://youtu.be/oWbg5APRKm8">very good friends with Fresh Start</a> &amp; friends with <a href="https://youtu.be/mpzNwsSs2Tw">Freedom Talk Radio</a> which is Andy Preacher’s Radio Channel</p>
<p><img data-attachment-id="175041" data-permalink="https://spidercatweb.blog/god-agents-csa-belinda-the-indy-camp/kskkss" data-orig-file="https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/kskkss.png?fit=648%2C548&amp;ssl=1" data-orig-size="648,548" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="kskkss" data-image-description data-medium-file="https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/kskkss.png?fit=500%2C423&amp;ssl=1" data-large-file="https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/kskkss.png?fit=648%2C548&amp;ssl=1" class="  wp-image-175041 alignnone jetpack-lazy-image" src="https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/kskkss.png?resize=340%2C287&#038;ssl=1" alt="kskkss" width="340" height="287" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/kskkss.png?w=648&amp;ssl=1 648w, https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/kskkss.png?resize=350%2C296&amp;ssl=1 350w, https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/kskkss.png?resize=500%2C423&amp;ssl=1 500w" data-lazy-sizes="(max-width: 340px) 100vw, 340px" data-lazy-src="https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/kskkss.png?resize=340%2C287&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="175041" data-permalink="https://spidercatweb.blog/god-agents-csa-belinda-the-indy-camp/kskkss" data-orig-file="https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/kskkss.png?fit=648%2C548&amp;ssl=1" data-orig-size="648,548" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="kskkss" data-image-description="" data-medium-file="https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/kskkss.png?fit=500%2C423&amp;ssl=1" data-large-file="https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/kskkss.png?fit=648%2C548&amp;ssl=1" class="  wp-image-175041 alignnone" src="https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/kskkss.png?resize=340%2C287&#038;ssl=1" alt="kskkss" width="340" height="287" srcset="https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/kskkss.png?w=648&amp;ssl=1 648w, https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/kskkss.png?resize=350%2C296&amp;ssl=1 350w, https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/kskkss.png?resize=500%2C423&amp;ssl=1 500w" sizes="(max-width: 340px) 100vw, 340px" data-recalc-dims="1" /></noscript><a href="https://spidercatweb.blog/god-agents-csa-belinda-the-indy-camp/jj-2"><img data-attachment-id="175042" data-permalink="https://spidercatweb.blog/god-agents-csa-belinda-the-indy-camp/jj-2" data-orig-file="https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/jj.png?fit=585%2C569&amp;ssl=1" data-orig-size="585,569" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="jj" data-image-description data-medium-file="https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/jj.png?fit=500%2C486&amp;ssl=1" data-large-file="https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/jj.png?fit=585%2C569&amp;ssl=1" class="  alignnone wp-image-175042 jetpack-lazy-image" src="https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/jj.png?resize=340%2C330&#038;ssl=1" alt="jj" width="340" height="330" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/jj.png?w=585&amp;ssl=1 585w, https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/jj.png?resize=350%2C340&amp;ssl=1 350w, https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/jj.png?resize=500%2C486&amp;ssl=1 500w, https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/jj.png?resize=50%2C50&amp;ssl=1 50w" data-lazy-sizes="(max-width: 340px) 100vw, 340px" data-lazy-src="https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/jj.png?resize=340%2C330&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="175042" data-permalink="https://spidercatweb.blog/god-agents-csa-belinda-the-indy-camp/jj-2" data-orig-file="https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/jj.png?fit=585%2C569&amp;ssl=1" data-orig-size="585,569" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="jj" data-image-description="" data-medium-file="https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/jj.png?fit=500%2C486&amp;ssl=1" data-large-file="https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/jj.png?fit=585%2C569&amp;ssl=1" class="  alignnone wp-image-175042" src="https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/jj.png?resize=340%2C330&#038;ssl=1" alt="jj" width="340" height="330" srcset="https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/jj.png?w=585&amp;ssl=1 585w, https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/jj.png?resize=350%2C340&amp;ssl=1 350w, https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/jj.png?resize=500%2C486&amp;ssl=1 500w, https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/jj.png?resize=50%2C50&amp;ssl=1 50w" sizes="(max-width: 340px) 100vw, 340px" data-recalc-dims="1" /></noscript></a></p>
<p>pic sources  <strong><a href="https://youtu.be/IUi-kLLP5oU">1</a>   <a href="https://youtu.be/57bQXpZsWDY">2</a></strong></p>
<p>Also part of <a href="http://peopleforpeople.ning.com/">People For People</a> (PFP) &#8211; alongside Stephen Crielly &#8211; is Theresa Stirling. Theresa is / was also a part of Scottish Sovereigns. <a href="https://youtu.be/epFi70AVXKc" target="_blank" rel="noopener">Theresa can be seen here giving a speech</a> which was uploaded 5 years ago onto the on the <a href="https://www.youtube.com/channel/UCrF1ueZUlZGzlQKi5hgv6Jw" target="_blank" rel="noopener">Scot Sovs youtube</a> channel. &amp; on <a href="https://www.youtube.com/channel/UCKuDZeFMQ2rC6WBfuoQBr4g">PFP&#8217;s Youtube channel</a>, You can see <a href="https://youtu.be/S4PHRtFCf8c">Theresa is on PFP too</a>!!</p>
<p>But oddly, I came across her name when I was having a look at John Smith&#8217;s CLC website. On &#8211; <a href="https://www.commonlawcourt.com/cases/" target="_blank" rel="noopener">cases page 1</a> Theresa Stirling, mentioned twice in fact! Once on page 1, <a href="https://www.commonlawcourt.com/cases/" target="_blank" rel="noopener">number 10</a>  &amp; then again on <a href="https://www.commonlawcourt.com/cases/?sf_paged=2">cases page 2</a>. <a href="https://www.commonlawcourt.com/clc_cases/theresa-stirling-v-bob-andrews/" target="_blank" rel="noopener">number 6</a>!! Coincidence eh?!</p>
<p>David Scott (UKC, BCG &amp; New Chartists) is the <a href="https://youtu.be/p7BTFwavZcM">director at the helm</a> of <a href="https://beta.companieshouse.gov.uk/company/SC559843">Fresh Start Founda</a>t<a href="https://beta.companieshouse.gov.uk/company/SC559843">ion</a> (FSF) &amp; Neil McKechnie is also one of the directors, he runs the twitter page. <a href="https://twitter.com/FSFtruthjustice?s=09">@FSFtruthjustice</a>. (Both seen here at <a href="https://youtu.be/I9U7RMAIAg8">highlands roadshow</a>) Neil was involved in the Hollie Greig campaign alongside Belinda, Bill Maloney, Brian Gerrish &amp; Lou Collins &amp; David got involved during the Free Robert Green campaign.  &amp; belinda&#8217;s biggest cheerleader is of course Ex FSF director Andy Preacher <a href="https://twitter.com/iwasraped1?s=09">@iwasraped1</a></p>
<p>Belinda LOVES FSF! She put in an appearance at one of the very earliest FSF meetings in Dunblane. She &amp; her friend Jah are seemingly everywhere &amp; involved in everything north of the border! Including Jah’s trampling all over &amp; making a mockery of the Indy Camp</p>
<p>According to eye witness account. Stephen Crielly, Jah &amp; Rob Sproul have all been seen with Belinda. &amp; it’s well known Belinda was up in Scotland for the FSF meeting in Dunblane.</p>
<p><img data-attachment-id="175027" data-permalink="https://spidercatweb.blog/god-agents-csa-belinda-the-indy-camp/ho" data-orig-file="https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/HO.png?fit=777%2C215&amp;ssl=1" data-orig-size="777,215" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HO" data-image-description data-medium-file="https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/HO.png?fit=500%2C138&amp;ssl=1" data-large-file="https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/HO.png?fit=777%2C215&amp;ssl=1" class="size-full wp-image-175027 aligncenter jetpack-lazy-image" src="https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/HO.png?resize=777%2C215&#038;ssl=1" alt="HO" width="777" height="215" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/HO.png?w=777&amp;ssl=1 777w, https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/HO.png?resize=350%2C97&amp;ssl=1 350w, https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/HO.png?resize=500%2C138&amp;ssl=1 500w, https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/HO.png?resize=768%2C213&amp;ssl=1 768w" data-lazy-sizes="(max-width: 777px) 100vw, 777px" data-lazy-src="https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/HO.png?resize=777%2C215&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="175027" data-permalink="https://spidercatweb.blog/god-agents-csa-belinda-the-indy-camp/ho" data-orig-file="https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/HO.png?fit=777%2C215&amp;ssl=1" data-orig-size="777,215" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="HO" data-image-description="" data-medium-file="https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/HO.png?fit=500%2C138&amp;ssl=1" data-large-file="https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/HO.png?fit=777%2C215&amp;ssl=1" class="size-full wp-image-175027 aligncenter" src="https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/HO.png?resize=777%2C215&#038;ssl=1" alt="HO" width="777" height="215" srcset="https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/HO.png?w=777&amp;ssl=1 777w, https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/HO.png?resize=350%2C97&amp;ssl=1 350w, https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/HO.png?resize=500%2C138&amp;ssl=1 500w, https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/HO.png?resize=768%2C213&amp;ssl=1 768w" sizes="(max-width: 777px) 100vw, 777px" data-recalc-dims="1" /></noscript></p>
<p><strong>HOLLIE GREIG&#8217;s</strong> case was CRAWLING with “assets” from day one, what with, <a href="https://youtu.be/rTHkmFEaBSI">Maggs Shaw,</a> Neil McKechnie, <a href="https://youtu.be/5bGZHHDoTRg">Belinda</a>, <a href="https://www.youtube.com/watch?v=AmTYgbI_R74">Maloney</a>, <a href="https://youtu.be/cI9RxIod6n8">UKC</a>, <a href="https://youtu.be/MA3fai5EHmI">Icke</a> to name but a few</p>
<p>How come all these cases &amp; its always the same few folk crawling all over them?</p>
<p>Gerrish LOVES FSF. So much so, he has been up to Scotland &amp; spoken numerous times at FSF meetings at least twice in person <a href="https://pbs.twimg.com/media/DjtP8q8XoAAs3wQ.jpg">Orkney</a>, <a href="https://youtu.be/tBadSNdEczE?t=2480">Edinburgh</a> &amp; <a href="https://youtu.be/ROFeCXgmaic">once by video link</a> &amp; he regularly <a href="https://youtu.be/ygOFNzilnRA?t=10">mentions FSF on UKC</a></p>
<p><a href="https://twitter.com/FSFtruthjustice/status/1034121948010299400?s=19">https://twitter.com/FSFtruthjustice/status/1034121948010299400?s=19</a></p>
<ul>
<li><a href="https://scottishpatriots.blogspot.com/2016/03/indycamp-at-court-of-session-edinburgh.html">https://scottishpatriots.blogspot.com/2016/03/indycamp-at-court-of-session-edinburgh.html</a> <span style="color: #ff9900;"><a style="color: #ff9900;" href="http://archive.fo/wFDoi">archive</a></span></li>
<li><a href="https://www.heraldscotland.com/news/14845564.after-11-bizarre-months-time-up-for-holyroods-indycamp/">after-11-bizarre-months-time-up-for-holyroods-indycamp/</a></li>
<li><a href="https://hannahmichaels.wordpress.com/tag/indycamp-scotland/">Indy camp</a> <span style="color: #ff9900;"><a style="color: #ff9900;" href="https://archive.fo/uaRX1">archive</a></span></li>
<li><a href="http://www.geocities.ws/etcogarchive/articles/jahtruth.html">http://www.geocities.ws/etcogarchive/articles/jahtruth.html</a> <a href="https://archive.fo/IUXtd">archive</a></li>
<li><a href="https://scottishpatriots.blogspot.com/2016/03/indycamp-at-court-of-session-edinburgh.html">https://scottishpatriots.blogspot.com/2016/03/indycamp-at-court-of-session-edinburgh.html</a></li>
<li><a href="https://www.google.co.uk/amp/s/www.bbc.co.uk/news/amp/uk-scotland-scotland-politics-37750698">https://www.google.co.uk/amp/s/www.bbc.co.uk/news/amp/uk-scotland-scotland-politics-37750698</a></li>
<li><a href="https://www.bbc.co.uk/news/uk-scotland-scotland-politics-37750698">Threats&#8217; charge over IndyCamp court appeal papers</a></li>
<li><a href="https://www.edinburghnews.scotsman.com/our-region/edinburgh/independence-campaigner-appears-in-court-after-threatening-judge-over-indy-campers-1-4266957">Indy campaigner appears in court after threatening judge over ‘indy campers’</a></li>
</ul>
<p><strong>Procurator Fiscal Decides Not to Proceed with Case Against JAH &amp; Stephen Crielly  </strong><a href="https://hannahmichaels.wordpress.com/2017/09/13/procurator-fiscal-decides-not-to-proceed-with-case-against-jah-muaddib-and-stephen-crielly/">https://hannahmichaels.wordpress.com/2017/09/13/procurator-fiscal-decides-not-to-proceed-with-case-against-jah-muaddib-and-stephen-crielly/</a></p>
<figure style="width: 552px" class="wp-caption aligncenter"><img class=" aligncenter jetpack-lazy-image" src="https://i2.wp.com/i.ytimg.com/vi/fjbbRYdYTqg/maxresdefault.jpg?resize=552%2C310&#038;ssl=1" alt="Image result for belinda and muad dib" width="552" height="310" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/i.ytimg.com/vi/fjbbRYdYTqg/maxresdefault.jpg?resize=552%2C310&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class=" aligncenter" src="https://i2.wp.com/i.ytimg.com/vi/fjbbRYdYTqg/maxresdefault.jpg?resize=552%2C310&#038;ssl=1" alt="Image result for belinda and muad dib" width="552" height="310" data-recalc-dims="1" /></noscript><figcaption class="wp-caption-text">ANTHONY JOHN HILL aka JAH aka MUAD DIB <a href="https://youtu.be/OAettT93gLQ">&amp; BELINDA McKENZIE</a></figcaption></figure>
<p><a href="https://youtu.be/OAettT93gLQ" target="_blank" rel="noopener">MUAD DIB &amp; BELINDA McKENZIE</a> &amp; <a href="https://youtu.be/fjbbRYdYTqg">HERE</a></p>
<figure id="attachment_175020" style="width: 600px" class="wp-caption aligncenter"><a href="https://spidercatweb.blog/god-agents-csa-belinda-the-indy-camp/btb-jah"><img data-attachment-id="175020" data-permalink="https://spidercatweb.blog/god-agents-csa-belinda-the-indy-camp/btb-jah" data-orig-file="https://i2.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/BTB-JAH.jpg?fit=647%2C341&amp;ssl=1" data-orig-size="647,341" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BTB JAH" data-image-description data-medium-file="https://i2.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/BTB-JAH.jpg?fit=500%2C264&amp;ssl=1" data-large-file="https://i2.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/BTB-JAH.jpg?fit=647%2C341&amp;ssl=1" class="wp-image-175020 jetpack-lazy-image" src="https://i2.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/BTB-JAH.jpg?resize=600%2C316&#038;ssl=1" alt="BTB JAH.jpg" width="600" height="316" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/BTB-JAH.jpg?w=647&amp;ssl=1 647w, https://i2.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/BTB-JAH.jpg?resize=350%2C184&amp;ssl=1 350w, https://i2.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/BTB-JAH.jpg?resize=500%2C264&amp;ssl=1 500w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://i2.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/BTB-JAH.jpg?resize=600%2C316&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="175020" data-permalink="https://spidercatweb.blog/god-agents-csa-belinda-the-indy-camp/btb-jah" data-orig-file="https://i2.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/BTB-JAH.jpg?fit=647%2C341&amp;ssl=1" data-orig-size="647,341" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BTB JAH" data-image-description="" data-medium-file="https://i2.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/BTB-JAH.jpg?fit=500%2C264&amp;ssl=1" data-large-file="https://i2.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/BTB-JAH.jpg?fit=647%2C341&amp;ssl=1" class="wp-image-175020" src="https://i2.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/BTB-JAH.jpg?resize=600%2C316&#038;ssl=1" alt="BTB JAH.jpg" width="600" height="316" srcset="https://i2.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/BTB-JAH.jpg?w=647&amp;ssl=1 647w, https://i2.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/BTB-JAH.jpg?resize=350%2C184&amp;ssl=1 350w, https://i2.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/BTB-JAH.jpg?resize=500%2C264&amp;ssl=1 500w" sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims="1" /></noscript></a><figcaption class="wp-caption-text"><strong>NICK KOLLERSTROM, BELINDA McKENZIE &amp; JAH</strong></figcaption></figure>
<figure id="attachment_175021" style="width: 600px" class="wp-caption aligncenter"><a href="https://spidercatweb.blog/god-agents-csa-belinda-the-indy-camp/gg-2"><img data-attachment-id="175021" data-permalink="https://spidercatweb.blog/god-agents-csa-belinda-the-indy-camp/gg-2" data-orig-file="https://i0.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/GG.jpg?fit=789%2C547&amp;ssl=1" data-orig-size="789,547" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;WildCat&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1545697054&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GG" data-image-description data-medium-file="https://i0.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/GG.jpg?fit=500%2C347&amp;ssl=1" data-large-file="https://i0.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/GG.jpg?fit=789%2C547&amp;ssl=1" class="  wp-image-175021 jetpack-lazy-image" src="https://i0.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/GG.jpg?resize=600%2C416&#038;ssl=1" alt="GG" width="600" height="416" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/GG.jpg?w=789&amp;ssl=1 789w, https://i0.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/GG.jpg?resize=350%2C243&amp;ssl=1 350w, https://i0.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/GG.jpg?resize=500%2C347&amp;ssl=1 500w, https://i0.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/GG.jpg?resize=768%2C532&amp;ssl=1 768w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://i0.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/GG.jpg?resize=600%2C416&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="175021" data-permalink="https://spidercatweb.blog/god-agents-csa-belinda-the-indy-camp/gg-2" data-orig-file="https://i0.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/GG.jpg?fit=789%2C547&amp;ssl=1" data-orig-size="789,547" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;WildCat&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1545697054&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GG" data-image-description="" data-medium-file="https://i0.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/GG.jpg?fit=500%2C347&amp;ssl=1" data-large-file="https://i0.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/GG.jpg?fit=789%2C547&amp;ssl=1" class="  wp-image-175021" src="https://i0.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/GG.jpg?resize=600%2C416&#038;ssl=1" alt="GG" width="600" height="416" srcset="https://i0.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/GG.jpg?w=789&amp;ssl=1 789w, https://i0.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/GG.jpg?resize=350%2C243&amp;ssl=1 350w, https://i0.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/GG.jpg?resize=500%2C347&amp;ssl=1 500w, https://i0.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/GG.jpg?resize=768%2C532&amp;ssl=1 768w" sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims="1" /></noscript></a><figcaption class="wp-caption-text"><span style="background-color: initial; text-align: center;">7th memorial of London 7/7 ~ KFM interviews </span><a style="background-color: initial; text-align: center;" href="https://www.youtube.com/watch?v=M14ngT0Y-pU">NICK KOLLERSTROM, BELINDA McKENZIE &amp; TONY FARRELL</a></figcaption></figure>
<p>KFM ~ <a href="https://www.youtube.com/watch?v=YrpQ2vydZME">Kent Freedom Movement</a>  <strong>TONY FARRELL &amp; NICK KOLLERSTROM </strong></p>
<p><span style="background-color: initial; text-align: center;">7th memorial of London 7/7 bombing ~ KFM interviews </span><a style="background-color: initial; text-align: center;" href="https://www.youtube.com/watch?v=M14ngT0Y-pU">NICK KOLLERSTROM, BELINDA McKENZIE &amp; TONY FARRELL</a></p>
<p><a href="https://mega.nz/#F!UngxGI4D!x3qsF-cFQ389g7YH5m99Dg">https://mega.nz/#F!UngxGI4D!x3qsF-cFQ389g7YH5m99Dg</a></p>
<p><a href="http://jahtruth.net/">JAH</a> aka &#8220;<a href="https://en.wikipedia.org/wiki/Muad%27Dib">Muad&#8217;Dib</a>&#8221; aka Anthony John Hill of Kells, Co Meath. Jah is supposedly the man behind the <a href="https://youtu.be/R7PQG5weeHk?list=PLRFMeNknOGAecNZQJ0Gvt0FcwTwfaq4yE">Ripple Effect</a> &amp; <a href="https://youtu.be/kwyzpzEgUWE">Ripple Effect 2</a> which “debunk” the London 7/7 bombing. <a href="http://www.bbc.co.uk/blogs/theeditors/2009/06/the_conspiracy_files_77.html">The Man Behind 7/7 Ripple Effect&#8221; (24 June 2009)</a> <a href="https://en.wikipedia.org/wiki/7/7_Ripple_Effect">ripple effect wiki</a></p>
<p><a href="https://companycheck.co.uk/director/915052988/MR-ANTHONY-JOHN-HILL/summary">A.J. HILL Company House</a> <strong>&#8211;</strong> <a href="https://beta.companieshouse.gov.uk/company/OC305934/officers?page=2">KNIGHT FRANK LLP</a> <a href="http://www2.port.ac.uk/media/contacts-and-departments/icjs/ccfs/IntelligentIntelligenceFinal.pdf">55 Baker St. Intelligence</a>?</p>
<p>Even Gerrish got his tuppence worth..</p>
<p><i>“Brian Gerrish shows the evidence of how a ‘charity’ is influencing people in power in the UK – under the guise of providing training. 7/7 Ripple effect shows how 7/7 bombings were not the work of Muslim Suicide Bombers.” </i><a href="http://www.checktheevidence.com/wordpress/product/common-purpose-7-7-ripple-effect/">Common Purpose/7-7 Ripple Effect</a></p>
<p><a href="http://www.julyseventh.co.uk/j-for-justice-77-ripple-effect.html">Hill&#8217;s &#8220;evidence&#8221; is so compelling that J7 Truth campaign wrote</a></p>
<p><strong><i>“We do not support the film, its producers, its unsubstantiated conjecture, or the sending of the film to relatives of victims or survivors.”</i></strong></p>
<p>(Allegedly, Jah then went around harassing 7/7 bereaved relatives until he ended up getting arrested, at which point the alt media turned him into a hero truthteller being persecuted by the establishment<strong>)</strong></p>
<p>Belinda, to say the very least is one extremely dodgy woman. Supposedly of inherited wealth with government connections and if you look into the Iran Aid scandal you’ll find her name crops up as she was allegedly involved in money laundering/fraud to tune of £5 million. But apparently, she got off scot free. <a href="https://www.bbc.co.uk/news/world-middle-east-13087538">Mojahedin-e Khalq</a> &amp; <a href="https://en.wikipedia.org/wiki/People%27s_Mujahedin_of_Iran">PMOI</a></p>
<p>Belinda is said to have started &amp; pretty much funded the entire “truth movement”</p>
<p><img data-attachment-id="175026" data-permalink="https://spidercatweb.blog/god-agents-csa-belinda-the-indy-camp/bb" data-orig-file="https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/BB.png?fit=721%2C180&amp;ssl=1" data-orig-size="721,180" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BB" data-image-description data-medium-file="https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/BB.png?fit=500%2C125&amp;ssl=1" data-large-file="https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/BB.png?fit=721%2C180&amp;ssl=1" class="size-full wp-image-175026 aligncenter jetpack-lazy-image" src="https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/BB.png?resize=721%2C180&#038;ssl=1" alt="BB.png" width="721" height="180" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/BB.png?w=721&amp;ssl=1 721w, https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/BB.png?resize=350%2C87&amp;ssl=1 350w, https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/BB.png?resize=500%2C125&amp;ssl=1 500w" data-lazy-sizes="(max-width: 721px) 100vw, 721px" data-lazy-src="https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/BB.png?resize=721%2C180&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="175026" data-permalink="https://spidercatweb.blog/god-agents-csa-belinda-the-indy-camp/bb" data-orig-file="https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/BB.png?fit=721%2C180&amp;ssl=1" data-orig-size="721,180" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BB" data-image-description="" data-medium-file="https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/BB.png?fit=500%2C125&amp;ssl=1" data-large-file="https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/BB.png?fit=721%2C180&amp;ssl=1" class="size-full wp-image-175026 aligncenter" src="https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/BB.png?resize=721%2C180&#038;ssl=1" alt="BB.png" width="721" height="180" srcset="https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/BB.png?w=721&amp;ssl=1 721w, https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/BB.png?resize=350%2C87&amp;ssl=1 350w, https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/BB.png?resize=500%2C125&amp;ssl=1 500w" sizes="(max-width: 721px) 100vw, 721px" data-recalc-dims="1" /></noscript></p>
<p><a href="https://paulstott.typepad.com/911cultwatch/">source</a></p>
<p>I d’no about that but she was certainly about &amp; looking VERY LIKE the organiser &amp; driving force behind the Trafalgar Child Abuse Rallies in <strong><a href="https://youtu.be/EejqPBFAuyk">2010</a></strong> <strong><a href="https://youtu.be/uaENZrbzfS4">2011</a></strong><strong> and </strong><strong><a href="https://youtu.be/xCGVlZVzuFk?t=340">2012</a></strong></p>
<p>She was also heavily involved with the Hollie Greig case &amp; is said to be the only person still in contact with Anne Greig.</p>
<p>She was also very heavily involved with the Hampstead case.</p>
<p>BOTH of which cases involved VIPs &amp; Ritual Abuse &amp; BOTH were crawling with MI5 / MI6.</p>
<p>(they were no doubt made to feel totally redundant by Belinda &amp; her overwhelmingly IN YOUR FACE need to meddle in every aspect to the point she is a total liability)</p>
<p>She was also right up the front with the 7/7 bombing disinfo….</p>
<p>So, financially, I have no idea, but strikes me that Belinda fairly gets about &amp; it wouldn’t surprise me to discover she was behind a lot of the “truther scene”</p>
<p>AND she does know LOTS &amp; LOTS OF ALLEDGED “INTELLIGENCE” AGENTS</p>
<p><strong>WHO’S WHO OF UK CHILD ABUSE RALLIES, LONDON </strong></p>
<ol>
<li>2017 <a href="https://www.youtube.com/watch?v=iADqJ9kLsFQ">MALONEY</a> <a href="https://www.youtube.com/watch?v=P9ZYSibT_Bs">ICKE</a></li>
<li>2015 <a href="https://www.youtube.com/watch?v=6ulzOB_25WI">MALONEY</a></li>
<li>2014 <a href="https://www.youtube.com/watch?v=yWXdXiGRBr8">MALONEY</a></li>
<li>2012 <a href="https://youtu.be/xCGVlZVzuFk?t=340">BELINDA</a></li>
<li>2011 <a href="https://youtu.be/uaENZrbzfS4">BELINDA</a>, <a href="https://www.youtube.com/watch?v=DZWJklzrPyo">MALONEY</a>, <a href="https://youtu.be/uaENZrbzfS4">GERRISH</a>, <a href="https://www.youtube.com/watch?v=jacuKDYwj5U">JO PUBLIC</a></li>
<li>2010 <a href="https://youtu.be/EejqPBFAuyk">BELINDA</a>, <a href="https://www.youtube.com/watch?v=-tHKT8T_Xmc">MALONEY</a>, <a href="https://www.youtube.com/watch?v=0iC7Ar4rm3g">GERRISH</a>, <a href="https://www.youtube.com/watch?v=_Qp2J5eWK7s">ICKE</a>, <a href="https://www.youtube.com/watch?v=ePQ1xxUl6Ec">SHEVA</a></li>
</ol>
<p><a href="https://books.google.co.uk/books?id=oQxDDwAAQBAJ&amp;pg=PP207&amp;lpg=PP207&amp;dq=David+Shayler+BELINDA+MCKENZIE&amp;source=bl&amp;ots=d1RFqwWFl2&amp;sig=lw35Bh_LtdN09tjvKYyEW-ARJsU&amp;hl=en&amp;sa=X&amp;ved=2ahUKEwiX9prvycHeAhWSM-wKHfCACecQ6AEwDXoECAcQAQ#v=onepage&amp;q=David%20Shayler%20BELINDA%20MCKENZIE&amp;f=false">BELINDA USED TO HAVE TWO &#8211; SUPPOSEDLY Ex MI5 AGENTS &#8211; LIVING WITH HER</a></p>
<p style="text-align: center;"><strong><img data-attachment-id="175024" data-permalink="https://spidercatweb.blog/god-agents-csa-belinda-the-indy-camp/dsh" data-orig-file="https://i0.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/DSH.jpg?fit=468%2C339&amp;ssl=1" data-orig-size="468,339" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSH" data-image-description data-medium-file="https://i0.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/DSH.jpg?fit=468%2C339&amp;ssl=1" data-large-file="https://i0.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/DSH.jpg?fit=468%2C339&amp;ssl=1" class=" size-full wp-image-175024 aligncenter jetpack-lazy-image" src="https://i0.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/DSH.jpg?resize=468%2C339&#038;ssl=1" alt="DSH" width="468" height="339" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/DSH.jpg?w=468&amp;ssl=1 468w, https://i0.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/DSH.jpg?resize=350%2C254&amp;ssl=1 350w" data-lazy-sizes="(max-width: 468px) 100vw, 468px" data-lazy-src="https://i0.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/DSH.jpg?resize=468%2C339&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="175024" data-permalink="https://spidercatweb.blog/god-agents-csa-belinda-the-indy-camp/dsh" data-orig-file="https://i0.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/DSH.jpg?fit=468%2C339&amp;ssl=1" data-orig-size="468,339" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSH" data-image-description="" data-medium-file="https://i0.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/DSH.jpg?fit=468%2C339&amp;ssl=1" data-large-file="https://i0.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/DSH.jpg?fit=468%2C339&amp;ssl=1" class=" size-full wp-image-175024 aligncenter" src="https://i0.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/DSH.jpg?resize=468%2C339&#038;ssl=1" alt="DSH" width="468" height="339" srcset="https://i0.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/DSH.jpg?w=468&amp;ssl=1 468w, https://i0.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/DSH.jpg?resize=350%2C254&amp;ssl=1 350w" sizes="(max-width: 468px) 100vw, 468px" data-recalc-dims="1" /></noscript></strong><a href="https://en.wikipedia.org/wiki/Annie_Machon">Annie_Machon</a> &amp; <a href="https://en.wikipedia.org/wiki/David_Shayler">David_Shayler</a></p>
<p><strong><a href="https://spidercatweb.blog/god-agents-csa-belinda-the-indy-camp/dsh2"><img data-attachment-id="175023" data-permalink="https://spidercatweb.blog/god-agents-csa-belinda-the-indy-camp/dsh2" data-orig-file="https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/DSH2.png?fit=229%2C453&amp;ssl=1" data-orig-size="229,453" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSH2" data-image-description data-medium-file="https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/DSH2.png?fit=229%2C453&amp;ssl=1" data-large-file="https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/DSH2.png?fit=229%2C453&amp;ssl=1" class="alignright wp-image-175023 jetpack-lazy-image" src="https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/DSH2.png?resize=250%2C495&#038;ssl=1" alt="DSH2" width="250" height="495" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/DSH2.png?resize=250%2C495&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="175023" data-permalink="https://spidercatweb.blog/god-agents-csa-belinda-the-indy-camp/dsh2" data-orig-file="https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/DSH2.png?fit=229%2C453&amp;ssl=1" data-orig-size="229,453" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSH2" data-image-description="" data-medium-file="https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/DSH2.png?fit=229%2C453&amp;ssl=1" data-large-file="https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/DSH2.png?fit=229%2C453&amp;ssl=1" class="alignright wp-image-175023" src="https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/DSH2.png?resize=250%2C495&#038;ssl=1" alt="DSH2" width="250" height="495" data-recalc-dims="1" /></noscript></a></strong></p>
<p><a href="https://www.independent.co.uk/news/uk/home-news/what-renegade-mi5-officer-david-shayler-did-next-1763246.html">WHAT SHAYLER DID NEXT</a> Renegade MI5 officer who blew the whistle on former colleagues is now <a href="https://www.dailymail.co.uk/news/article-1206002/MI5-whistleblower-David-Dolores-Shayler-kicked-squatter-farmhouse.html">living in a squat</a>, dressing as a woman, and calling himself Delores Kane!</p>
<p>“<a href="https://www.dailymail.co.uk/news/article-1200089/Call-Delores-says-MI5-whistleblower-David-Shayler.html">6ft transvestite squatter Delores Kane</a> who also <a href="https://youtu.be/IXQikj-C1tk">believes he is the Messiah</a> and happens to be Britain&#8217;s best-known renegade former spy. A short distance from the home of the novelist E M Forster, David Shayler and his miniskirt-clad alter ego have taken up residence in a 17th-century National Trust farmhouse after a decade of spiritual contemplation which has led the one-time MI5 officer to the conclusion that he is the reincarnation of Jesus Christ and that all of humanity&#8217;s ills can be curby a four-year programme of hemp cultivation.”</p>
<p><strong> Who’s a pretty boy then?</strong></p>
<p><strong>THE GODS</strong></p>
<p>Funny how Belinda knows THREE men who all seriously go around telling people they are god. She’s even had TWO of them stay with her! HOW is that even possible?! Until recently, I had never even heard of one person that claims to be god far less THREE &amp; I sure as hell don’t know any personally!!</p>
<ul>
<li>GOD ONE <a href="https://youtu.be/VS7McGHqUQA">SHAYLER CLAIMS TO BE CHRIST</a></li>
<li>GOD TWO <a href="https://youtu.be/BiyrHZCksDM">ICKE CLAIMS HE IS THE SON OF GOD</a></li>
<li>GOD THREE <a href="https://books.google.co.uk/books?id=mXn3BgAAQBAJ&amp;pg=PA131&amp;lpg=PA131&amp;dq=Anthony+John+hill+claims+he+is+Jesus&amp;source=bl&amp;ots=F76XCZj7ja&amp;sig=xSmuzOwOAaZtFsWk3O_RMkfrMtw&amp;hl=en&amp;sa=X&amp;ved=2ahUKEwigsd6rrebeAhUHEbwKHbGbC7MQ6AEwB3oECBAQAQ#v=onepage&amp;q=ANTHONY%20&amp;f=false">JAH CLAIMS HE IS GOD</a></li>
</ul>
<h3><span style="color: #000000;"><strong>TONY FARRELL</strong></span></h3>
<h3><strong><a href="https://spidercatweb.blog/god-agents-csa-belinda-the-indy-camp/tf-2"><img data-attachment-id="175025" data-permalink="https://spidercatweb.blog/god-agents-csa-belinda-the-indy-camp/tf-2" data-orig-file="https://i2.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/TF-1.png?fit=345%2C243&amp;ssl=1" data-orig-size="345,243" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="TF" data-image-description data-medium-file="https://i2.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/TF-1.png?fit=345%2C243&amp;ssl=1" data-large-file="https://i2.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/TF-1.png?fit=345%2C243&amp;ssl=1" class="alignright wp-image-175025 jetpack-lazy-image" src="https://i2.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/TF-1.png?resize=450%2C317&#038;ssl=1" alt="TF" width="450" height="317" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/TF-1.png?resize=450%2C317&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="175025" data-permalink="https://spidercatweb.blog/god-agents-csa-belinda-the-indy-camp/tf-2" data-orig-file="https://i2.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/TF-1.png?fit=345%2C243&amp;ssl=1" data-orig-size="345,243" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="TF" data-image-description="" data-medium-file="https://i2.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/TF-1.png?fit=345%2C243&amp;ssl=1" data-large-file="https://i2.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/TF-1.png?fit=345%2C243&amp;ssl=1" class="alignright wp-image-175025" src="https://i2.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/TF-1.png?resize=450%2C317&#038;ssl=1" alt="TF" width="450" height="317" data-recalc-dims="1" /></noscript></a></strong></h3>
<p>“Belinda McKenzie also interrupted a presentation Bridget from the July 7th Truth Campaign and I were doing at some truther meeting in London a few years back. Just as our presentation and Q &amp; A was wrapping up she barged in noisily and told everyone how she wanted to introduce one of the heroes of 7/7 truth, Tony Farrell. Farrell was basically Shayler’s replacement, a fake whistleblower designed to derail the 7/7 truth movement. You may remember this guy, he says that he worked for Yorkshire Special Branch and then woke up to the truth about 7/7 and was sacked for speaking out. Now, I have met Farrell personally, at this truther meeting I mentioned, I also engaged him via email over many months and I can 100% say that this man is a fraud. There is no way he got sacked by special branch, no way he’s another truthteller persecuted by the establishment.” <a href="https://www.spyculture.com/disinfowars-19-is-david-shayler-a-fake-whistleblower/">SOURCE</a></p>
<p><strong>Tony Farrell &amp; Charles Seven Case</strong> POSTED ON <a href="http://www.checktheevidence.com/wordpress/2013/04/30/old-news-6729/">APRIL 30, 2013</a></p>
<p>From: Andrew Johnson Date: 2013-04-30 07:59:20</p>
<p>I wanted to bring this long “blog” by Mark Windows to your attention, as it is about the very unusual “Charles Seven” (not her real name) and Tony Farrell case.</p>
<p>This was featured in an <a href="https://youtu.be/Lq_m0FZ_Koo">interview with Tony Farrell in a UK Column Live programme earlier this year</a> – introduced by Brian Gerrish.</p>
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='1200' height='675' src='https://www.youtube.com/embed/Lq_m0FZ_Koo?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
<p><a href="http://www.landofthefree.co.uk/site/component/content/article/1-latest-news/147-entrapment-or-insanity-where-fools-rush-in-and-the-qcharles-sevenq-story">www.landofthefree.co.uk/site/component/content/article/1-latest-news/147-entrapment-or-insanity-where-fools-rush-in-and-the-qcharles-sevenq-story</a></p>
<p>Also a part of the KFM is Nick Kollerstrom, who can be seen <strong><a href="https://youtu.be/M14ngT0Y-pU">HERE</a></strong> discussing conspiracy theories with none other than……. <strong>DAVID SHAYLER</strong>!!</p>
<p>And <strong><a href="https://youtu.be/M14ngT0Y-pU">here </a></strong><a href="https://youtu.be/M14ngT0Y-pU">you can see Kollerstrom, Farrell and&#8230; <strong>BELINDA</strong>!!</a></p>
<p>Then I remembered this! Its EXACTLY THE SAME as JAH’s situation.</p>
<p>A “truther” speaks out &amp; accuses secret services of being behind a hoax / false flag &amp; is taken to court! &amp; low &amp; behold, theres Nick. <a href="https://youtu.be/CG2zhELwA8k">Spivey &amp; Lee Rigby Trial</a>. Kollerstrom is right into all the hoax / false flag events <a href="https://youtu.be/CGWkuyc3MpM">Woolich</a> <a href="https://youtu.be/WPIAp2sDzTc">London 7/7</a> <a href="https://youtu.be/RpinWIUWotE">London Bridge</a> <a href="https://youtu.be/Hm5G27imKOk">Manchester</a></p>
<p>Strikes me he could be an incredible “asset” Not only as controlled opposition, but also a undercover spy, and he does an incredible job of making “truthers” look insane!!</p>
<p><a href="http://kentfreedommovement.ning.com/profiles/blogs/the-tony-farrell-report-fact-or-fiction">The Kent Freedom Movement (KFM) &amp; Tony Farrells case.</a></p>
<p>Below <a href="https://hannahmichaels.wordpress.com/?s=Tony+Farrell+visits+Indy+Camp&amp;submit=Search">Screenshots taken from &#8211; Tony Farrell visits Indy Camp</a></p>
<p><a href="https://spidercatweb.blog/god-agents-csa-belinda-the-indy-camp/ii"><img data-attachment-id="175030" data-permalink="https://spidercatweb.blog/god-agents-csa-belinda-the-indy-camp/ii" data-orig-file="https://i0.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/II.png?fit=562%2C348&amp;ssl=1" data-orig-size="562,348" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="II" data-image-description data-medium-file="https://i0.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/II.png?fit=500%2C310&amp;ssl=1" data-large-file="https://i0.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/II.png?fit=562%2C348&amp;ssl=1" class="aligncenter wp-image-175030 jetpack-lazy-image" src="https://i0.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/II.png?resize=600%2C372&#038;ssl=1" alt="II" width="600" height="372" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/II.png?w=562&amp;ssl=1 562w, https://i0.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/II.png?resize=350%2C217&amp;ssl=1 350w, https://i0.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/II.png?resize=500%2C310&amp;ssl=1 500w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://i0.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/II.png?resize=600%2C372&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="175030" data-permalink="https://spidercatweb.blog/god-agents-csa-belinda-the-indy-camp/ii" data-orig-file="https://i0.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/II.png?fit=562%2C348&amp;ssl=1" data-orig-size="562,348" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="II" data-image-description="" data-medium-file="https://i0.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/II.png?fit=500%2C310&amp;ssl=1" data-large-file="https://i0.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/II.png?fit=562%2C348&amp;ssl=1" class="aligncenter wp-image-175030" src="https://i0.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/II.png?resize=600%2C372&#038;ssl=1" alt="II" width="600" height="372" srcset="https://i0.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/II.png?w=562&amp;ssl=1 562w, https://i0.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/II.png?resize=350%2C217&amp;ssl=1 350w, https://i0.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/II.png?resize=500%2C310&amp;ssl=1 500w" sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims="1" /></noscript></a><img data-attachment-id="175029" data-permalink="https://spidercatweb.blog/god-agents-csa-belinda-the-indy-camp/iii" data-orig-file="https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/III.png?fit=570%2C501&amp;ssl=1" data-orig-size="570,501" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="III" data-image-description data-medium-file="https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/III.png?fit=500%2C439&amp;ssl=1" data-large-file="https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/III.png?fit=570%2C501&amp;ssl=1" class=" size-full wp-image-175029 aligncenter jetpack-lazy-image" src="https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/III.png?resize=570%2C501&#038;ssl=1" alt="III" width="570" height="501" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/III.png?w=570&amp;ssl=1 570w, https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/III.png?resize=350%2C308&amp;ssl=1 350w, https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/III.png?resize=500%2C439&amp;ssl=1 500w" data-lazy-sizes="(max-width: 570px) 100vw, 570px" data-lazy-src="https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/III.png?resize=570%2C501&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="175029" data-permalink="https://spidercatweb.blog/god-agents-csa-belinda-the-indy-camp/iii" data-orig-file="https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/III.png?fit=570%2C501&amp;ssl=1" data-orig-size="570,501" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="III" data-image-description="" data-medium-file="https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/III.png?fit=500%2C439&amp;ssl=1" data-large-file="https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/III.png?fit=570%2C501&amp;ssl=1" class=" size-full wp-image-175029 aligncenter" src="https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/III.png?resize=570%2C501&#038;ssl=1" alt="III" width="570" height="501" srcset="https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/III.png?w=570&amp;ssl=1 570w, https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/III.png?resize=350%2C308&amp;ssl=1 350w, https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/III.png?resize=500%2C439&amp;ssl=1 500w" sizes="(max-width: 570px) 100vw, 570px" data-recalc-dims="1" /></noscript><img data-attachment-id="175028" data-permalink="https://spidercatweb.blog/god-agents-csa-belinda-the-indy-camp/iiii" data-orig-file="https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/IIII.png?fit=570%2C250&amp;ssl=1" data-orig-size="570,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IIII" data-image-description data-medium-file="https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/IIII.png?fit=500%2C219&amp;ssl=1" data-large-file="https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/IIII.png?fit=570%2C250&amp;ssl=1" class="aligncenter wp-image-175028 jetpack-lazy-image" src="https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/IIII.png?resize=600%2C263&#038;ssl=1" alt="IIII" width="600" height="263" data-temp-aztec-id="304b5e84-7dee-44a6-87a3-81a4e24df42f" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/IIII.png?w=570&amp;ssl=1 570w, https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/IIII.png?resize=350%2C154&amp;ssl=1 350w, https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/IIII.png?resize=500%2C219&amp;ssl=1 500w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/IIII.png?resize=600%2C263&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="175028" data-permalink="https://spidercatweb.blog/god-agents-csa-belinda-the-indy-camp/iiii" data-orig-file="https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/IIII.png?fit=570%2C250&amp;ssl=1" data-orig-size="570,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IIII" data-image-description="" data-medium-file="https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/IIII.png?fit=500%2C219&amp;ssl=1" data-large-file="https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/IIII.png?fit=570%2C250&amp;ssl=1" class="aligncenter wp-image-175028" src="https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/IIII.png?resize=600%2C263&#038;ssl=1" alt="IIII" width="600" height="263" data-temp-aztec-id="304b5e84-7dee-44a6-87a3-81a4e24df42f" srcset="https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/IIII.png?w=570&amp;ssl=1 570w, https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/IIII.png?resize=350%2C154&amp;ssl=1 350w, https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/IIII.png?resize=500%2C219&amp;ssl=1 500w" sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims="1" /></noscript></p>
<p><span style="color: #000000;"><strong>Jah’s &#8211; 7/7 ripple effect &amp; Farrell’s &#8211; 7 hills ripple effect</strong></span></p>
<p><span style="color: #000000;"><strong>Farrell has also interviewed a lady called 7.</strong></span></p>
<h4><span style="color: #000000;"><strong>THAT IS A LOT OF SEVENS! &amp; I have to ask.. seriously,</strong></span></h4>
<p><span style="color: #000000;"><strong>WTF’s the craic with the blue jumpers &amp; hats? It’s kinda freaky. Almost like…</strong></span></p>
<p><span style="color: #000000;"><strong>OAPs of the corn!!</strong></span></p>
<p><a href="https://spidercatweb.blog/god-agents-csa-belinda-the-indy-camp/nnn-2"><img data-attachment-id="175044" data-permalink="https://spidercatweb.blog/god-agents-csa-belinda-the-indy-camp/nnn-2" data-orig-file="https://i2.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/NNN.png?fit=852%2C1320&amp;ssl=1" data-orig-size="852,1320" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NNN" data-image-description data-medium-file="https://i2.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/NNN.png?fit=500%2C775&amp;ssl=1" data-large-file="https://i2.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/NNN.png?fit=852%2C1320&amp;ssl=1" class="aligncenter wp-image-175044 jetpack-lazy-image" src="https://i2.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/NNN.png?resize=750%2C1162&#038;ssl=1" alt="NNN.png" width="750" height="1162" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/NNN.png?w=852&amp;ssl=1 852w, https://i2.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/NNN.png?resize=350%2C542&amp;ssl=1 350w, https://i2.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/NNN.png?resize=500%2C775&amp;ssl=1 500w, https://i2.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/NNN.png?resize=768%2C1190&amp;ssl=1 768w" data-lazy-sizes="(max-width: 750px) 100vw, 750px" data-lazy-src="https://i2.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/NNN.png?resize=750%2C1162&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="175044" data-permalink="https://spidercatweb.blog/god-agents-csa-belinda-the-indy-camp/nnn-2" data-orig-file="https://i2.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/NNN.png?fit=852%2C1320&amp;ssl=1" data-orig-size="852,1320" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NNN" data-image-description="" data-medium-file="https://i2.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/NNN.png?fit=500%2C775&amp;ssl=1" data-large-file="https://i2.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/NNN.png?fit=852%2C1320&amp;ssl=1" class="aligncenter wp-image-175044" src="https://i2.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/NNN.png?resize=750%2C1162&#038;ssl=1" alt="NNN.png" width="750" height="1162" srcset="https://i2.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/NNN.png?w=852&amp;ssl=1 852w, https://i2.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/NNN.png?resize=350%2C542&amp;ssl=1 350w, https://i2.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/NNN.png?resize=500%2C775&amp;ssl=1 500w, https://i2.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/NNN.png?resize=768%2C1190&amp;ssl=1 768w" sizes="(max-width: 750px) 100vw, 750px" data-recalc-dims="1" /></noscript></a></p>
<p><span style="color: #000000;"><strong>Former intelligence adviser sues police over dismissal</strong></span> <a href="https://www.yorkshirepost.co.uk/news/former-intelligence-adviser-sues-police-over-dismissal-1-3591080">https://www.yorkshirepost.co.uk/news/former-intelligence-adviser-sues-police-over-dismissal-1-3591080</a></p>
<p><span style="color: #000000;"><strong>BELOW, NOTE TONY </strong></span><a href="http://archive.fo/ppe87">FARRELL AS</a><a href="http://archive.fo/ppe87"> BEL</a><a href="http://archive.fo/ppe87">INDA’S</a><a href="http://archive.fo/ppe87"> “Intelligence ana</a><a href="http://archive.fo/ppe87">l</a><a href="http://archive.fo/ppe87">yst”</a></p>
<p><span style="color: #000000;">And</span> <a href="http://www.thefarrellreport.net/">HERE</a><span style="color: #000000;"> he states <strong><i>&#8220;My name is Tony Farrell, I am a former Principal Intelligence Analyst within the police service &#8220;</i></strong></span></p>
<p><img data-attachment-id="175037" data-permalink="https://spidercatweb.blog/god-agents-csa-belinda-the-indy-camp/m-2" data-orig-file="https://i2.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/m.png?fit=700%2C238&amp;ssl=1" data-orig-size="700,238" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="m" data-image-description data-medium-file="https://i2.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/m.png?fit=500%2C170&amp;ssl=1" data-large-file="https://i2.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/m.png?fit=700%2C238&amp;ssl=1" class=" size-full wp-image-175037 aligncenter jetpack-lazy-image" src="https://i2.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/m.png?resize=700%2C238&#038;ssl=1" alt="m" width="700" height="238" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/m.png?w=700&amp;ssl=1 700w, https://i2.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/m.png?resize=350%2C119&amp;ssl=1 350w, https://i2.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/m.png?resize=500%2C170&amp;ssl=1 500w" data-lazy-sizes="(max-width: 700px) 100vw, 700px" data-lazy-src="https://i2.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/m.png?resize=700%2C238&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="175037" data-permalink="https://spidercatweb.blog/god-agents-csa-belinda-the-indy-camp/m-2" data-orig-file="https://i2.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/m.png?fit=700%2C238&amp;ssl=1" data-orig-size="700,238" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="m" data-image-description="" data-medium-file="https://i2.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/m.png?fit=500%2C170&amp;ssl=1" data-large-file="https://i2.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/m.png?fit=700%2C238&amp;ssl=1" class=" size-full wp-image-175037 aligncenter" src="https://i2.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/m.png?resize=700%2C238&#038;ssl=1" alt="m" width="700" height="238" srcset="https://i2.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/m.png?w=700&amp;ssl=1 700w, https://i2.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/m.png?resize=350%2C119&amp;ssl=1 350w, https://i2.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/m.png?resize=500%2C170&amp;ssl=1 500w" sizes="(max-width: 700px) 100vw, 700px" data-recalc-dims="1" /></noscript></p>
<h3><span style="color: #000000;">some of the&#8230;  oddities!</span></h3>
<ol>
<li><span style="color: #000000;">Belinda had 2 &#8220;ex&#8221; MI5 agents living with her. <i>(Shayler &amp; Machon)</i></span></li>
<li><span style="color: #000000;">Belinda was front &amp; centre “supporting” Jah after the making of Ripple Effect</span></li>
<li><span style="color: #000000;">Jah’s film was spreading the exact same things/ideas/theories as Shayler &amp; l</span><span style="color: #000000;">ike Shayler and 9/11. </span><span style="color: #000000;">Jah was spreading propaganda/disinfo about 7/7</span></li>
<li><span style="color: #000000;">Like Shayler, Jah also claims to be Christ<i> (Jah also claims he&#8217;s King of Scotland!!)</i></span></li>
<li><span style="color: #000000;">Farrell also pals wi Belinda, Jah &amp; latterly Crielly &amp; MacFarlane</span></li>
<li><span style="color: #000000;">All the Sevens lol!</span></li>
<li><span style="color: #000000;">Like Shayler, Farrell also claims to be &#8220;ex&#8221; intelligence.</span></li>
<li><span style="color: #000000;">TWO Englishmen <em>(Jah &amp; Farrell)</em> Infiltrating Indy Camp with the help of </span><span style="color: #000000;">TWO Scotsmen <em>(Crielly &amp; MacFarlane)</em></span></li>
<li><span style="color: #000000;">Jah &amp; Farrell are both very good friends with Belinda.</span></li>
<li><span style="color: #000000;">Jah &amp; Farrell have both made films that’s title includes words SEVEN and RIPPLE EFFECT</span></li>
<li><span style="color: #000000;">Farrell has also interviewed a lady called <strong>7.</strong></span></li>
<li><span style="color: #000000;">Crielly &amp; MacFarlane both worked on Farrell’s film 7 hills thingy</span></li>
<li><span style="color: #000000;">Crielly is allegedly regularly seen about wi his Jah shaped shadow</span></li>
<li><span style="color: #000000;">Neil, David &amp; FSF being linked to everyone. Crielly, John smith, Belinda, etc etc </span></li>
<li><span style="color: #000000;">The blue hats?</span></li>
</ol>
<h3 style="text-align: center;"><span style="color: #000000;"><strong>AND HOW ARE THEY ARE ALL PALS WI BELINDA?</strong></span></h3>
<h4 style="text-align: center;"><span style="color: #000000;"><strong>Links to entire series </strong></span>(blogs &amp; docs etc)  <span style="color: #aa46cf;"><a style="color: #aa46cf;" href="https://spidercatweb.blog/spooks">https://spidercatweb.blog/spooks</a></span></h4>
<p><img data-attachment-id="175035" data-permalink="https://spidercatweb.blog/god-agents-csa-belinda-the-indy-camp/mnn" data-orig-file="https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/mnn.png?fit=498%2C536&amp;ssl=1" data-orig-size="498,536" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mnn" data-image-description data-medium-file="https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/mnn.png?fit=498%2C536&amp;ssl=1" data-large-file="https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/mnn.png?fit=498%2C536&amp;ssl=1" class="wp-image-175035 aligncenter jetpack-lazy-image" src="https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/mnn.png?resize=326%2C350&#038;ssl=1" alt="mnn" width="326" height="350" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/mnn.png?w=498&amp;ssl=1 498w, https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/mnn.png?resize=350%2C377&amp;ssl=1 350w" data-lazy-sizes="(max-width: 326px) 100vw, 326px" data-lazy-src="https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/mnn.png?resize=326%2C350&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="175035" data-permalink="https://spidercatweb.blog/god-agents-csa-belinda-the-indy-camp/mnn" data-orig-file="https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/mnn.png?fit=498%2C536&amp;ssl=1" data-orig-size="498,536" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mnn" data-image-description="" data-medium-file="https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/mnn.png?fit=498%2C536&amp;ssl=1" data-large-file="https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/mnn.png?fit=498%2C536&amp;ssl=1" class="wp-image-175035 aligncenter" src="https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/mnn.png?resize=326%2C350&#038;ssl=1" alt="mnn" width="326" height="350" srcset="https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/mnn.png?w=498&amp;ssl=1 498w, https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/mnn.png?resize=350%2C377&amp;ssl=1 350w" sizes="(max-width: 326px) 100vw, 326px" data-recalc-dims="1" /></noscript></p>
<h4><span style="color: #000000;">Info &amp; Sources </span></h4>
<ul>
<li><a href="https://www.spyculture.com/disinfowars-19-is-david-shayler-a-fake-whistleblower/">SHAYLER A FAKE WHISTLEBLOWER</a> <a href="https://archive.fo/ZrinA">archive</a></li>
<li><a href="https://books.google.co.uk/books?id=oQxDDwAAQBAJ&amp;pg=PP207&amp;lpg=PP207&amp;dq=David+Shayler+BELINDA+MCKENZIE&amp;source=bl&amp;ots=d1RHnrVJk2&amp;sig=XVBLS_fdsbKYD1N4gCAMbcho7h4&amp;hl=en&amp;sa=X&amp;ved=2ahUKEwj4jMupyvHeAhWLLcAKHZh7AMsQ6AEwDHoECAMQAQ">9/11 Holding the Truth – Andrew Johnson</a></li>
<li><a href="http://www.julyseventh.co.uk/j-for-justice-77-ripple-effect.html">http://www.julyseventh.co.uk/j-for-justice-77-ripple-effect.html</a></li>
<li><a href="http://jahtalk.thefarrellreport.net/seven-hills-ripple-effect/">Seven Hills Ripple Effect</a>, by Tony Farrell</li>
<li>pdf download <a href="http://www.checktheevidence.com/pdf/911%20Holding%20The%20Truth%20-Andrew%20Johnson%20-%202017.pdf">9/11 Holding The Truth</a> <a href="https://en.wikipedia.org/wiki/Baker_Street_robbery">Baker Street Robbery</a></li>
<li>Debunking 7/7 Debunking <a href="http://www.julyseventh.co.uk/july-7-article-debunking-7-7-debunking-part-1.html">Part One</a> <a href="http://news.bbc.co.uk/1/hi/programmes/conspiracy_files/8107594.stm">Part Two</a></li>
<li>Richard McFarlane <a href="https://www.youtube.com/channel/UCpP11EOmpOLAbwufACv4e0Q">on YT</a></li>
<li><a href="https://www.youtube.com/user/13VinceRay/channels">Stone of Destiny on YT</a> Vince Ray URL</li>
<li><strong>WATCH</strong> <a href="https://youtu.be/2ym8V47cZL8">Stone of Destiny &#8211; Ireland Summer Solstice &#8211; 2018</a></li>
<li><a href="https://youtu.be/nguXc-NpyDI">Starchild Skull &#8211; The New Evidence &#8211; Lloyd Pye</a></li>
</ul>
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='1200' height='675' src='https://www.youtube.com/embed/M1ShfN_mFSY?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
<h4 style="text-align: center;"><span style="color: #000000;"><strong>Links to entire series </strong></span>(blogs &amp; docs etc) <span style="color: #aa46cf;"><a style="color: #aa46cf;" href="https://spidercatweb.blog/spooks">https://spidercatweb.blog/spooks</a></span></h4>
<h4><span style="color: #000000;"><strong>*SERIES ON YOUTUBE*</strong></span></h4>
<ol>
<li><span style="color: #000000;"><strong>ITNJ, CIA, MI5, BCG, Gerrish, Walker &amp; Stone</strong></span> <a href="https://youtu.be/pCixxw1AaCk" target="_blank" rel="noopener">https://youtu.be/pCixxw1AaCk</a></li>
<li><span style="color: #000000;"><strong>I SPY THE SPIES &amp; THEIR LIES</strong></span> <a href="https://youtu.be/M1ShfN_mFSY" target="_blank" rel="noopener">https://youtu.be/M1ShfN_mFSY</a></li>
<li><span style="color: #000000;"><strong>JOKESTEAD’S CLOUD &amp; THE *87* GCHQ FILES</strong></span> <a href="https://youtu.be/-kK-zN-8vkk" target="_blank" rel="noopener">https://youtu.be/-kK-zN-8vkk</a></li>
<li><span style="color: #000000;"><strong>COMMON LAW-ERS</strong></span> <a href="https://youtu.be/GrEiSWp_lDQ" target="_blank" rel="noopener">https://youtu.be/GrEiSWp_lDQ</a></li>
<li><span style="color: #000000;"><strong>ANGE, EDDIE &amp; CAT</strong></span> <a href="https://youtu.be/O0am53tw6NI" target="_blank" rel="noopener">https://youtu.be/O0am53tw6NI</a></li>
<li><span style="color: #000000;"><strong>GCHQ CONFIRMED Maggs Shaw</strong></span> <a href="https://youtu.be/rTHkmFEaBSI" target="_blank" rel="noopener">https://youtu.be/rTHkmFEaBSI</a></li>
<li><span style="color: #000000;"><strong>C for… Campaigners</strong></span> <a href="https://youtu.be/NIM0YZA-zRM" target="_blank" rel="noopener">https://youtu.be/NIM0YZA-zRM</a></li>
<li><span style="color: #000000;"><strong>D for… Dick’eds Dossier</strong></span> <a href="https://youtu.be/mAT84hqMOQE" target="_blank" rel="noopener">https://youtu.be/mAT84hqMOQE</a></li>
<li><span style="color: #000000;"><strong>Jarvis &amp; Hayes convo about Gerrish</strong></span> <a href="https://youtu.be/PkmgVodpwCs" target="_blank" rel="noopener">https://youtu.be/PkmgVodpwCs</a></li>
<li><span style="color: #000000;"><strong>Tatchell accused of child sexual abuse</strong></span> <a href="https://youtu.be/muKcrZB8uN8" target="_blank" rel="noopener">https://youtu.be/muKcrZB8uN8</a></li>
<li><span style="color: #000000;"><strong>WEDGER &amp; MCKENZIE ~ D &amp; V CONFERENCE</strong></span><br />
<strong><span style="color: #000000;">1 ~ </span></strong><a href="https://youtu.be/F6SWjmmrJk8" target="_blank" rel="noopener">https://youtu.be/F6SWjmmrJk8</a>  <span style="color: #000000;"><strong> 2 ~</strong></span> <a href="https://youtu.be/F6SWjmmrJk8" target="_blank" rel="noopener">https://youtu.be/-LXH9pKZ4b4</a></li>
</ol>
<p><span style="color: #000000;"><strong>DOWNLOADS</strong></span></p>
<ol>
<li><span style="color: #000000;"><strong>FRESH START FOUNDATION (FSF)</strong></span><br />
<a href="https://1drv.ms/w/s!AgMUwr-MwIDY_VC2GqCB_TUNp16i">https://1drv.ms/w/s!AgMUwr-MwIDY_VC2GqCB_TUNp16i</a></li>
<li><span style="color: #000000;"><strong>GOD, AGENTS, CSA, BELINDA &amp; THE INDY CAMP</strong></span><br />
<a href="https://1drv.ms/w/s!AgMUwr-MwIDY_RUufxZnwDIZFqUm">https://1drv.ms/w/s!AgMUwr-MwIDY_RUufxZnwDIZFqUm</a></li>
<li><span style="color: #000000;"><strong>BRIAN GERRISH </strong></span><br />
<a href="https://1drv.ms/w/s!AgMUwr-MwIDYgP4gJfSI4NOP_uJ1mw">https://1drv.ms/w/s!AgMUwr-MwIDYgP4gJfSI4NOP_uJ1mw</a></li>
</ol>
<h4 style="text-align: center;"><span style="color: #000000;"><strong>Links to entire series </strong>(blogs &amp; docs etc)  </span><span style="color: #aa46cf;"><a style="color: #aa46cf;" href="https://spidercatweb.blog/spooks">https://spidercatweb.blog/spooks</a></span></h4>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h2 class="sd-title">Share this:</h2><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-175015" class="share-facebook sd-button share-icon no-text" href="https://spidercatweb.blog/god-agents-csa-belinda-the-indy-camp?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-175015" class="share-twitter sd-button share-icon no-text" href="https://spidercatweb.blog/god-agents-csa-belinda-the-indy-camp?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-175015" class="share-google-plus-1 sd-button share-icon no-text" href="https://spidercatweb.blog/god-agents-csa-belinda-the-indy-camp?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://spidercatweb.blog/god-agents-csa-belinda-the-indy-camp?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-175015" class="share-pinterest sd-button share-icon no-text" href="https://spidercatweb.blog/god-agents-csa-belinda-the-indy-camp?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://api.whatsapp.com/send?text=GOD%2C%20AGENTS%2C%20CHILD%20SEX%20ABUSE%2C%20BELINDA%20%26%20THE%20INDY%20CAMP%20https%3A%2F%2Fspidercatweb.blog%2Fgod-agents-csa-belinda-the-indy-camp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://spidercatweb.blog/god-agents-csa-belinda-the-indy-camp?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-175015" class="share-skype sd-button share-icon no-text" href="https://spidercatweb.blog/god-agents-csa-belinda-the-indy-camp?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-175015" class="share-linkedin sd-button share-icon no-text" href="https://spidercatweb.blog/god-agents-csa-belinda-the-indy-camp?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://spidercatweb.blog/god-agents-csa-belinda-the-indy-camp?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://spidercatweb.blog/god-agents-csa-belinda-the-indy-camp?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-end"></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://spidercatweb.blog/god-agents-csa-belinda-the-indy-camp#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-152843234-175015-5c22ba375f660' data-src='https://widgets.wp.com/likes/#blog_id=152843234&amp;post_id=175015&amp;origin=spidercatweb.blog&amp;obj_id=152843234-175015-5c22ba375f660' data-name='like-post-frame-152843234-175015-5c22ba375f660'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div></div>

	
<footer class="entry-meta entry-meta-bottom"></footer>
<a class="skip-link screen-reader-text focus-position-static" href="#site-navigation">Skip back to main navigation</a></div>
</article>


<div id="comments" class="comments-area">
<div class="comments-area-inner">

	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">comment...					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/god-agents-csa-belinda-the-indy-camp#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=152843234&#038;postid=175015&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=comment...&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=6.8.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=d5a94c73091ea75ff712ceaad7f06868b67bc149#parent=https%3A%2F%2Fspidercatweb.blog%2Fgod-agents-csa-belinda-the-indy-camp" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div>
</div><!-- #comments -->


	<nav class="navigation post-navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://spidercatweb.blog/jokesteads-66-gchq-files" rel="prev"><span class="label">Previous Post</span> <span class="title">JOKESTEAD&#8217;S CLOUD STORAGE. ARE YOU IN ONE OF THE *87* FILES?</span></a></div></div>
	</nav><style id="post-navigation-css" type="text/css">.post-navigation .nav-previous a { background-image: url("https://i1.wp.com/spidercatweb.blog/wp-content/uploads/2018/12/jf1.png?fit=1200%2C821&#038;ssl=1"); }</style>

		</main><!-- /#main -->
	</div><!-- /#primary -->
</div><!-- /.site-content-inner -->
</div><!-- /#content -->



<footer id="colophon" class="site-footer">


<div class="site-footer-area footer-area-footer-widgets">
	<div class="footer-widgets-inner site-footer-area-inner">

		<aside id="footer-widgets" class="widget-area footer-widgets" aria-label="Footer widgets">

			<section id="search-8" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://spidercatweb.blog/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></section><section id="grofile-4" class="widget widget-grofile grofile">			<img src="https://secure.gravatar.com/avatar/ead30b0010a075a31ba89af7db12b156?s=320" class="grofile-thumbnail no-grav" alt="WildCat" />
			<div class="grofile-meta">
				<h4><a href="http://gravatar.com/spidercatweb">WildCat</a></h4>
				<p>Hi, I am a 42 yr old Highlander &amp; a Mum to 5 delightful wee toerags! When not being Mum, I spend every spare minute researching &amp; blogging whatever i find.
I can't say everything i've blogged is 100% the truth, but it is what i have found on my journey &amp; what I believe to be the truth.
&amp; I can guarantee there is no deliberate disinfo!
Please feel free to help yourself to anything you find within my site as it is all here to be used although i would greatly appreciate a link back to my blog.  

💜💋 WILDCAT 💋💜  https://www.paypal.me/wildcatscot</p>
			</div>

			
			<h4>
			Personal Links				</h4>
			<ul class="grofile-urls grofile-links">

							<li>
					<a href="https://www.scribd.com">
						Scribd					</a>
				</li>
							<li>
					<a href="https://www.youtube.com">
						YouTube					</a>
				</li>
							<li>
					<a href="https://plus.google.com">
						G+					</a>
				</li>
							<li>
					<a href="https://plus.google.com">
						G+ 2					</a>
				</li>
							<li>
					<a href="https://twitter.com">
						Twitter @calamiTcat					</a>
				</li>
							<li>
					<a href="https://spidercatweb.blog">
						spidercatweb					</a>
				</li>
							<li>
					<a href="">
						Bitchute					</a>
				</li>
						</ul>

		
		<h4>
		Verified Services			</h4>
		<ul class="grofile-urls grofile-accounts">

		
			<li>
				<a href="http://www.blogger.com/profile/13991886291336285410" title="blogger.com on Blogger">
					<span class="grofile-accounts-logo grofile-accounts-blogger accounts_blogger"></span>
				</a>
			</li>

		
			<li>
				<a href="https://www.facebook.com/app_scoped_user_id/1514366668869443/" title="View Profile on Facebook">
					<span class="grofile-accounts-logo grofile-accounts-facebook accounts_facebook"></span>
				</a>
			</li>

		
			<li>
				<a href="http://profiles.google.com/111189244193520916634" title="profiles.google.com on Google+">
					<span class="grofile-accounts-logo grofile-accounts-google accounts_google"></span>
				</a>
			</li>

		
			<li>
				<a href="http://wildcatscot.tumblr.com/" title="wildcatscot on Tumblr">
					<span class="grofile-accounts-logo grofile-accounts-tumblr accounts_tumblr"></span>
				</a>
			</li>

		
			<li>
				<a href="http://twitter.com/calamiTcat" title="@calamiTcat on Twitter">
					<span class="grofile-accounts-logo grofile-accounts-twitter accounts_twitter"></span>
				</a>
			</li>

		
			<li>
				<a href="http://www.youtube.com/channel/UCMiMBhMblQ8-Mdi9u31h6aQ" title="View Channel on YouTube">
					<span class="grofile-accounts-logo grofile-accounts-youtube accounts_youtube"></span>
				</a>
			</li>

				</ul>

		
			<p><a href="http://gravatar.com/spidercatweb" class="grofile-full-link">
				View Full Profile &rarr;			</a></p>

			</section><section id="eu_cookie_law_widget-2" class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-time negative"
	data-hide-timeout="15"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
	<a href="https://automattic.com/cookies/" >
		Cookie Policy	</a>
</div>
</section>
		</aside>

	</div>
</div>

<div class="site-footer-area footer-area-site-info">
	<div class="site-footer-area-inner site-info-inner">

		
		<div class="site-info">
			copyright 2018
spidercatweb.blog		</div>

		
	</div>
</div>


</footer>


</div><!-- /#page -->

	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/spidercatweb.blog\/god-agents-csa-belinda-the-indy-camp":175015};
	</script>
						<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://c0.wp.com/p/jetpack/6.8.1/modules/carousel/jetpack-carousel-ie8fix.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='gravatar-card-services-css'  href='https://secure.gravatar.com/css/services.css?ver=2018Decaa' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.8.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201852'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.8.1/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://spidercatweb.blog/wp-content/plugins/f2-tumblr-widget/js/widget.js?ver=5.0.1'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.8.1/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.8.1/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.8.1/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.8.1/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var $modernBreakpoints = {"s":"448","m":"672","l":"880","xl":"1280","xxl":"1600","xxxl":"1920","xxxxl":"2560"};
/* ]]> */
</script>
<script type='text/javascript' src='https://spidercatweb.blog/wp-content/themes/modern/assets/js/skip-link-focus-fix.js?ver=2.2.3'></script>
<script type='text/javascript' src='https://spidercatweb.blog/wp-content/themes/modern/assets/js/scripts-navigation-accessibility.js?ver=2.2.3'></script>
<script type='text/javascript' src='https://spidercatweb.blog/wp-content/themes/modern/assets/js/scripts-navigation-mobile.js?ver=2.2.3'></script>
<script type='text/javascript' src='https://spidercatweb.blog/wp-content/themes/modern/assets/js/scripts-global.js?ver=2.2.3'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.0.1/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.8.1/modules/theme-tools/responsive-videos/responsive-videos.min.js'></script>
<script type='text/javascript' src='https://spidercatweb.blog/wp-content/themes/modern/assets/js/vendors/fitvids/jquery.fitvids.js?ver=2.2.3'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.8.1/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.8.1/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/spidercatweb.blog\/wp-admin\/admin-ajax.php","nonce":"6850193060","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/spidercatweb.blog\/wp-login.php?redirect_to=https%3A%2F%2Fspidercatweb.blog%2Fgod-agents-csa-belinda-the-indy-camp","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.8.1/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.0.1/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.8.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201852#ver=201852' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=152843234&postid=175015&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=comment...&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.8.1&show_cookie_consent=10&has_cookie_consent=0&sig=d5a94c73091ea75ff712ceaad7f06868b67bc149#parent=https%3A%2F%2Fspidercatweb.blog%2Fgod-agents-csa-belinda-the-indy-camp" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=152843234&postid=175015&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=comment...&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.8.1&show_cookie_consent=10&has_cookie_consent=0&sig=d5a94c73091ea75ff712ceaad7f06868b67bc149#parent=https%3A%2F%2Fspidercatweb.blog%2Fgod-agents-csa-belinda-the-indy-camp";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201852.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'152843234',post:'175015',tz:'0',srv:'spidercatweb.blog'} ]);
	_stq.push([ 'clickTrackerInit', '152843234', '175015' ]);
</script>

</body>

</html>
